Notifications
Clear all

Need Help Fixing X-Axis Belt Alignment  

  RSS
eric.s26
(@eric-s26)
Active Member
Need Help Fixing X-Axis Belt Alignment

Hello,

First 3D printer build, here. I cannot get my X-Axis belt to ride on the middle of the idler. I have taken off the back cover of my extruder to adjust the belt, and no adjustment I can seem to make will allow the belt to ride on the idler all the way without any rubbing of the belt. I can make it better, but I can't fix it. I have attached a couple of pictures: one showing the belt position on the idler with the extruder all the way towards the opposite side. This is when the alignment is the worst. Second, I have attached a picture of my belts on the extruder with the back cover removed after adjusting. I have pulled them out from the very back of the carriage, as has been said to fix this issue in the past. What else can I try? I'm a little lost here.

Thanks for any replies!

P.S. I also noticed when taking off the back extruder cover, the Nylon filament is no longer in its slot as it was during assembly! Should I pull it back through and put it back in?

Posted : 24/03/2018 7:04 pm
rufflez
(@rufflez)
Estimable Member
Re: Need Help Fixing X-Axis Belt Alignment


Hello,

First 3D printer build, here. I cannot get my X-Axis belt to ride on the middle of the idler. I have taken off the back cover of my extruder to adjust the belt, and no adjustment I can seem to make will allow the belt to ride on the idler all the way without any rubbing of the belt. I can make it better, but I can't fix it. I have attached a couple of pictures: one showing the belt position on the idler with the extruder all the way towards the opposite side. This is when the alignment is the worst. Second, I have attached a picture of my belts on the extruder with the back cover removed after adjusting. I have pulled them out from the very back of the carriage, as has been said to fix this issue in the past. What else can I try? I'm a little lost here.

Thanks for any replies!

P.S. I also noticed when taking off the back extruder cover, the Nylon filament is no longer in its slot as it was during assembly! Should I pull it back through and put it back in?

Show me the other side where it connects to the motor. A common issue is people (myself included) install the gear the wrong way (it goes opposite from what you expect) and pulls the cable forward.

...
Posted : 24/03/2018 7:15 pm
eric.s26
(@eric-s26)
Active Member
Topic starter answered:
Re: Need Help Fixing X-Axis Belt Alignment

Hi Andrew,

Here ya go. By the way, I'm sorry about the orientation of these pictures, the forum is automatically rotating them against my will. I'll take any other photos in landscape orientation if possible.

Posted : 24/03/2018 7:21 pm
Share: