Vase mode printing 2 perimeters  

  RSS
michel.s5
(@michel-s5)
Active Member

So I finally decided to try and print a vase using vase mode: https://www.thingiverse.com/thing:42570 is the model in question.

I am using an Original Prusa i3 MK3S with firmware 3.8.0 and PrusaSlicer 2.1.0. The print settings used are the standard ones for Prusament PLA, which I am using the Lipstick Red version of, and a layer height of 0.3mm with the default nozzle, for whatever reason the "spiral vase" mode doesn't print a spiral, it just prints 2 perimeters per layer and leaves an ugly seam at the topleft of the heart.

What am I doing wrong here?

Edit: To clarify, I turned on vase mode and accepted the proposed changes to the settings (so it does have 1 perimeter set up and all the other changes that PrusaSlicer suggested)

Best Answer by michel.s5:

Oh my god... I might be an idiot...

So the zip with the model in it has 2 STL files... a hollowed out one and a fully filled up one... Smart me thought he just needed to print the hollowed out one... little did I know that you print the "solid" one for spiral mode to work... Lesson learned 🙂

This topic was modified 6 months ago 2 times by michel.s5
Posted : 15/10/2019 4:04 pm
Sembazuru
(@sembazuru)
Honorable Member

I have to ask (because it is something I might do...), are you absolutely sure you are using the right gcode, and not a previously generated gcode that doesn't use vase mode?

See my (limited) designs on:
PrusaPrinters - https://www.prusaprinters.org/social/1448-sembazuru/prints
Thingiverse - https://www.thingiverse.com/Sembazuru/designs...
Posted : 15/10/2019 4:50 pm
michel.s5
(@michel-s5)
Active Member

@sembazuru

Yep, never tried anything else but vase mode with this STL... But you can see it in the slicer as well, so it is a Slicer issue... I guess...

Posted : 15/10/2019 5:09 pm
michel.s5
(@michel-s5)
Active Member

Oh my god... I might be an idiot...

So the zip with the model in it has 2 STL files... a hollowed out one and a fully filled up one... Smart me thought he just needed to print the hollowed out one... little did I know that you print the "solid" one for spiral mode to work... Lesson learned 🙂

Posted : 15/10/2019 5:16 pm
darcshadow
(@darcshadow)
Eminent Member

Are you using the solid model or the hollow one? Vase mode only works on solid models.

Posted : 15/10/2019 5:18 pm
michel.s5 liked
michel.s5
(@michel-s5)
Active Member

@darcshadow

So yeah... As my previous post said: I'm an idiot... I didn't understand the way vase mode worked 🙂 I was printing the hollow one... now that I'm printing the solid one everything works as intended.

Posted : 15/10/2019 6:27 pm
Share:

Please Login or Register