PS 2.3 RC2 - Ironing  

  RSS
Durahl
(@durahl)
Trusted Member

Greetings!

I'm trying to make use out of the in the Prusa Slicer 2.3 introduced Ironing Feature but it's not really working for me.

The pictures below show a stand I made for my Bosch Gluey Hot Glue Pen - In this variation a two-part model.

As can be seen with the model itself it 3D printed beautifully and almost without problems except for the usual one with the Bridge Infill not sticking to the Perimeters.

In the last picture I had PS 2.3 RC2 Iron the three feet but as can be seen it made a valiant attempt but failed miserably as the Extruder, so it seems, cannot power through it.

I've since reworked the model ( not because of that particular issue ) to be a one piece one without the legs and with the top of the base getting ironed which again failed for the same reason - The Extruder loses steps ( hearable and visible due to an indicator attached to the axis ) and the Filament jams up inside to the point where it basically grinds the filament to a pulp inside and then continues without actually extruding.

The 3D Printer is an i3 MK3S with an MMU2S and the Filament is Prusament Black PLA.
The Extruder Tension Screw sits flush with the housing ( without a Filament loaded ).

Any ideas how to get this working?

This topic was modified 2 months ago by Durahl
Posted : 29/12/2020 6:53 pm
Area51
(@area51)
Prominent Member

Filament flow when ironing is very low and there is a risk of heat creep in the extruder, resulting in a clog (PLA). There are reports of this happening on GitHub.

I think this problem is related to the low glass-transition temperature of PLA as I have never experienced this problem with PETG.

Have a look at my designs on Thingiverse or on PrusaPrinters ;)...
Posted : 30/12/2020 2:02 pm
Share:

Please Login or Register