Prusa Slicer being balky  

  RSS
Robert-mm200
(@robert-rmm200)
Noble Member

I am building the wonderful Watch Escapement Desk Toy, http://www.thingiverse.com/thing:3364860

Going fine - until I get to MainSpring.stl. This is an object I absolutely need to use a brim with.

I have tried every option I can in Prusa Slicer. It only gives me a brim around the central portion.

If anyone can coax a full brim out of Prusa Slicer 2.10 RC, please let me know how.

I tried to attach MainSpring.stl - but I get the error "File Type is not allowed".

 

Most irritating part - Cura generates a full brim with the defaults. Cura is a fine backup - But Prusa Slicer is ours.

This topic was modified 5 months ago by Robert-mm200
Posted : 11/09/2019 4:04 am
Bubblehead
(@jerry-v2)
Trusted Member

Wow!  I downloaded the files and tried slicing the spring with a brim and it was fine.  Then I tried the new Prusa profiles and the problem you described occurred.  I could not find where the difference in the configuration was.

I have attached my test config file (test in that it is minimal fill etc. for test building parts) and it is working fine with the spring for me.  It will at least give you something to modify to meet you needs or compare to your own configs to see where the problem lies.

Jerry

 

Posted : 11/09/2019 5:00 am
Robert-mm200
(@robert-rmm200)
Noble Member

Thanks for checking it! And yes, I am running the new configuration.

So how do I open a bug on Prusa Slicer? On Github?

For now I am fine using GCode from Cura. I just want to help make Prusa Slicer better.

For these springs, I am using 4 wall layers. On the arms, that gives me solid fill. I am using PETG for flexibility. Brittle is not good in a spring.

Posted : 11/09/2019 6:31 am
Neophyl
(@neophyl)
Reputable Member

For slicer issues go to github here https://github.com/prusa3d/PrusaSlicer/issues

But I believe there is also a link from within slicer under Help>Report an Issue

Posted : 11/09/2019 7:37 am
Robert-mm200
(@robert-rmm200)
Noble Member

Solved it. Not a Prusa Slicer issue.

The mainspring looks flat - but it is not. The central section stands clear of the spring by about a mm. The end of the spring has a recessed area.

None of this would matter - except the spring loads upside down. Flip it over - and the brim is fine.

The entire dang spring section showed up as an overhang...

Thanks to those commenting! And if I ever find a real issue, the in program Help link is wonderful.

Posted : 11/09/2019 4:17 pm
Bubblehead
(@jerry-v2)
Trusted Member

Good catch!  I took a look at after I saw your reply. I had supports enabled which fooled me into thinking it was the brim.  Disable supports and only a central brim.

Jerry

Posted : 11/09/2019 4:58 pm
Share:

Please Login or Register