Notifications
Clear all

Missing Layers  

  RSS
nolanbrown4273
(@nolanbrown4273)
New Member
Missing Layers

When I go to create a g-code in prusa-slicer, the stl I'm using shows up with missing layers when I slice the file. I've gone over the file many times in rhino and made sure its a closed object, so I don't know what's wrong. 

This topic was modified 1 month ago by nolanbrown4273
Posted : 20/09/2021 5:30 am
JoanTabb
(@joantabb)
Moderator
Engage Crystal Ball

it would be useful to have more info...

try slicing for a 0.25 nozzle, 

if the layers reappear, chances are the wall is too thin. 
in this case you could try adjusting the XY compensation value to 0.1mm, or 0.2mm

this will artificially thicken the model components

other options are, increase the model scale, or
re model the parts which are defective

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 20/09/2021 9:10 am
fuchsr
(@fuchsr)
Noble Member

Could be a million things. It would help if you could post the STL or ideally a zipped version of the 3mf project file out of PrusaSlicer. 

Posted : 20/09/2021 3:17 pm
Share: