Help with first layer underextrusion; tried multiple attempts at troubleshooting
 
Notifications
Clear all

Help with first layer underextrusion; tried multiple attempts at troubleshooting  

  RSS
Chairbot
(@chairbot)
New Member
Help with first layer underextrusion; tried multiple attempts at troubleshooting

Hello, all,

For some history, I've been printing just fine over the past month with a 0.25mm nozzle using the 0.05mm ULTRADETAIL preset. I use bobstro's custom GCODE as my printer startup to prevent oozing.  Last week, I was able to run several successful prints that took 2-3 days to finish.  Then, on one print, I lost bed adhesion and the nozzle clogged. I pulled the filament out by hand, but the nozzle wasn't completely cool and there was some resistance. When I examined the first layer, the lines had slits between them.

Since then, I have not been able to get a solid first layer, even at the same Z height and slightly lower.  When I was successfully printing before the clog, I was at -0.630.  The pictures below were taken at -0.650

 

 

When I chatted Prusa support, they told me that my extruder was underextruding.  I've tried the troubleshooting steps below (order of steps is as close as I can remember):

  • Cleaning the textured sheet with dish soap and warm water, then using 90% isopropyl alcohol before each print
  • Raising and lowering the Z adjust (as high as +0.000 and as low as  -0.700 with no improvement)
  • Several cold pulls (~5-6), the first two of which looks like they removed some burnt plastic but the rest came out pretty clean ( some light brown spots here and there).
  • Adjusting the idler screw tension so that the screw is only one thread past the nut (as suggested by Prusa support)
    (I wasn't sure if that was supposed to be with or without filament loaded, so I did it with filament loaded)
  • Spinning the Bondtech gears, using filament to move the inner gear and spinning the one on the door with my finger
    • With the door open, the filament will sometimes slide along the inner gear and sometimes it'll catch. Is this normal?
  • Tightening the grub screw on the innermost gear as tight as it would go
  • PID calibration (I'm printing PLA+ at 215C / 60C for the first layer, as I always have). The temperature holds very steady.
  • I used calipers to try and find the optimal layer height. I finally found a layer that would print and measured 0.2mm, but it had the same underextrusion.
  • Changing the PTFE tube
  • The heatsink is not flush with the heater block and there is still a gap between the nozzle and the heater block with the nozzle flush against the screw inside the heater block.
  • Cleaning the outside of nozzle and the heaterblock with a brass brush
    • I don't have one of those thin metal picks to put inside the 0.25mm completely, just ones that fit the 0.4mm
  • After removing and reattaching the nozzle, re-calibrating the PINDA height, XYZ calibration, mesh bed leveling.
  • Running both the Prusa stock first calibration (changed to 0.25mm in HW Setup) and the rectangle in the pictures for first layer calibration (first layer height is set to 0.20mm in PrusaSlicer).
  • Belt test; X is around 255-258, Y is 245-250
  • Adjusting Z height again. This time, I had to adjust down to ~-1.180 to ~-1.200, at which point the top layer looks like it is over extruded but there are still underextruded spots (see first picture, near the center)

At this point, I'm at a loss.  Should I try replacing the nozzle or Bondtech gears?  What could cause this issue seemingly out of nowhere?

 

Any advice or help would be welcome!

 

Posted : 02/12/2020 2:22 am
Share: