Help Identifying Top Layer Issue (Individual lines and Rough)
 
Notifications
Clear all

Help Identifying Top Layer Issue (Individual lines and Rough)  

Page 1 / 2
  RSS
AxioN
(@axion)
Eminent Member
Help Identifying Top Layer Issue (Individual lines and Rough)

Not sure what is happening. Maybe under extrusion? The top is very rough and the extrusion lines have gaps between them.

  • MK3S+ v3.10.0 Firmware
  • Olsson Ruby 0.4mm
  • Cold Pull Prior to print
  • Newly opened roll of Hatchbox PPLA filament (happens on other rolls too)
  • Extrusion Cube Test made (0.97 Extrusion Multiplier for said filament)
  • Default Temperature Settings
  • PrusaSlicer v2.3.1

 

 

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 12/06/2021 12:45 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

I should have also mentioned:

  • 0.15 Layer Height
  • 5% Infill
"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 12/06/2021 12:51 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

you might zip up your .3mf file and attach here so folks can look at it.  It would answer a number of questions such as how many top layers you're putting down, etc.

Posted : 12/06/2021 2:25 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

Good idea! Attached 🙂

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 12/06/2021 2:37 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

@axion

The model looks strange when sliced

you do have 7 top layers, but look at how that fills in

That seems very odd to me.

Posted : 12/06/2021 2:44 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

How did you make that model?   Besides that, 5% infill looks a little light to me.  even with 7 top layers, that's a lot of bridging to build on.

Posted : 12/06/2021 2:50 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

the square pegs look pretty rough too.  and they don't in the sliced version.

Posted : 12/06/2021 2:52 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

Yeah, that is how the model was designed (not by me), however the whole top area is in question, not just the area in the photo. I am starting to wonder if that has to do with the % infill. I printed this before with the default 15% infill, might be the root cause. Not at my computer ATM, so I can't check.

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 12/06/2021 2:54 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

@axion

yeah I'm guessing the amount of infill as well.  5% means that first solid layer could be drooping significantly and each layer on top might still have some droop.  The time you printed it with 15% did it look better?

Posted : 12/06/2021 2:59 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

That makes sense. Yes, it looked great with 15%, however that was months ago. The designer of this model said that 5% infill would be sufficient.

The other 2 parts worked fine with the 5% infill, but they didn't have a large, flat, top layer. I'm going to reprint this with 15% infill and see what happens.

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 12/06/2021 3:18 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

@axion

I just started it printing a bit ago, but I'm going to kill it.   I need to vacuum down here and blow out everything.  it's chore weekend.  Let me know how it goes.  I can try to print also

Posted : 12/06/2021 3:40 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

😱 That is way too kind to spend filament helping me out, hopefully it didn't use too much!

I'll definetely post the results!

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 12/06/2021 3:45 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

@axion

it had just gotten the first layer down.  so not much at all.  many folks on here will use filament to try to help others out.  It's no biggie.   If you're still having trouble at 15% let us know.

Posted : 12/06/2021 3:48 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

Darn. That wasn't it, still happening.

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 13/06/2021 12:38 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

I'm not sure, but those square pegs look suspect and may be a symptom.  maybe some belt tension is off?  Or something else is loose.

 

Posted : 13/06/2021 12:44 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

and of course I have 27h more to go on one printer and I just kicked off a 7.5 hour print on the other, so I can't print this to test at the moment.  but if you slice the model and look at the preview, those pegs are smooth sides except for the layer seams.  if you do a calibration cube, how does that look?

Posted : 13/06/2021 12:46 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

I did one of these the other day to test soluble support material.  can you print a single xyz cube and post the result?   I don't think this problem is particular to that model.

Posted : 13/06/2021 12:48 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

I'll try that after my next test print.

I discovered that the profile I am using for the filament is based of Generic PLA and not Hatchbox PLA. I reconfigured the filament profile and am printing a 3mm high test (the same height as the tray that is having an issue). I noticed that the density of Hatchbox vs Generic is different (1.27 vs 1.24 respecitvly) as well as a few other fields.

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 13/06/2021 12:57 pm
ssill2
(@ssill2)
Prominent Member
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

@axion

yeah obviously if there is a specific profile for it that's best to start, but I think most can be printed with the generic without problems.  Those green calibration cubes are printed in polymaker poly-terra PLA filament on generic settings.

Posted : 13/06/2021 1:01 pm
AxioN
(@axion)
Eminent Member
Topic starter answered:
RE: Help Identifying Top Layer Issue (Individual lines and Rough)

Not sure if this helps or adds more confusion, the top layer before the infill is perfect (using the correct base profile).

"What am I doing here? Narf!" - Pinky, Pinky and the Brain...
Posted : 13/06/2021 1:02 pm
Page 1 / 2
Share: