Notifications
Clear all

big problems with first layer  

  RSS
oter11
(@oter11)
Active Member
big problems with first layer

hi,got my new mk3s+ for some weeks ago,built it,and printed 1kilo with filament with very good results,then i got a clicking sound from extruder,and it didnt extrude eny filament,so i did think it had a clog inside,did take the extruder apart,no clog,but the ptfe tube had got loose,so did put the clips on where it should be,and did the wizard and the calibration again,but i cant get the first layer good again,if i have the nozzle more away from the buildplate,the filament will not stick when it prints a corner,and it will stick to the nozzle,and i use primafix now.

i tried to fix this about 10 hours today,got it little better,but still far away what i had before the problem,so i really need som advise here.

 

this was before:

Posted : 23/07/2021 8:42 pm
Peter M
(@peter-m)
Noble Member
RE: 1

Some squares look like it is to low.

-First clean bed with dish soap, use a lot of hot water, do this a few times. Do this before you start printing, then the bed can dry wen heated on the printer, if you wash and do not print, the bed will get corrosion.

-Then you need a 100% first layer, and I think you are to low.

 Start a new first layer calibration, and start to high, then lower it for every square or parts of the square.

 

After rebuild or moving printer or a crash, do a z-calibration with nozzle and bed hot.

 

This post was modified 2 months ago 2 times by Peter M
Posted : 24/07/2021 6:37 pm
oter11
(@oter11)
Active Member
Topic starter answered:
2

i had a spare steel sheet,so i did try with that one,and its alot better now,some tweaking is still needed

Posted : 24/07/2021 7:00 pm
hawai
(@hawai)
Estimable Member
Wash the sheet!

As said before, wash the sheet!

 

It's dirty, so wash the sheet!

 

😉

Posted : 24/07/2021 10:21 pm
oter11
(@oter11)
Active Member
Topic starter answered:
3

is it possible to fix this?

-0.39600 -0.39150 -0.41450 -0.43450 -0.47900 -0.54000 -0.60200 -0.38450 -0.36350 -0.38550 -0.44200 -0.44100 -0.47550 -0.52100 -0.31300 -0.31250 -0.34000 -0.36975 -0.37300 -0.38650 -0.45050 -0.23250 -0.23500 -0.28550 -0.32400 -0.31863 -0.32850 -0.33850 -0.09850 -0.13450 -0.19300 -0.24338 -0.24900 -0.22800 -0.24850 0.04650 -0.04050 -0.14300 -0.20750 -0.20050 -0.17600 -0.16700 0.22300 0.07400 -0.06850 -0.18050 -0.15000 -0.09250 -0.05150

 

http://lokspace.eu/3d-printer-auto-bed-leveling-mesh-visualizer/

 

this is with lock nut,but i cant adjust enough,because the leveling probe fault under bed leveling

Posted : 25/07/2021 8:52 pm
Brad
 Brad
(@brad-2)
Trusted Member
enter title here

Your last picture didn't look too bad but you should be able to improve those numbers slightly with your Nylock mod. Are you having problems with the Pinda?

Posted : 25/07/2021 10:18 pm
oter11
(@oter11)
Active Member
Topic starter answered:
4

yes,i cant adjust enough,becouse i get bed leveling failure,do i need to move the probe up?

Posted : 25/07/2021 10:29 pm
Ringarn67
(@ringarn67)
Reputable Member

@oter11

What numbers did you have before Nyloc Mod, was it better or worse?
Does it just say "Bed leveling failure"?
Did you do XYZ calibration after Nyloc mod?

Btw, this page is, in my opinion, a much easier way to adjust your nyloc nuts based on G81 numbers.

Prusa I3 MK3S+ (kit dec -20), PrusaSlicer, Fusion 360, Windows 10...
Posted : 25/07/2021 11:14 pm
Peter M
(@peter-m)
Noble Member
1

Check if your data is with or without , the software adjusting the data.

MK3 normally normally adjust the data to make a smooth bed. but you can disable this.

Posted : 26/07/2021 3:37 am
oter11
(@oter11)
Active Member
Topic starter answered:
numbers

 

Posted by: @ringarn67

@oter11

What numbers did you have before Nyloc Mod, was it better or worse?
Does it just say "Bed leveling failure"?
Did you do XYZ calibration after Nyloc mod?

Btw, this page is, in my opinion, a much easier way to adjust your nyloc nuts based on G81 numbers.

thanks,that was a better site,i have alot better numbers now.

 

0.09700 0.09500 0.07400 0.09850 0.08200 0.10700 0.08650 0.09250 0.11450 0.09250 0.06300 0.09400 0.10750 0.08250 0.11950 0.12100 0.11150 0.10088 0.11600 0.12650 0.08250 0.13550 0.15800 0.12750 0.11300 0.12962 0.13250 0.12700 0.16000 0.20650 0.17300 0.14863 0.15700 0.17250 0.14400 0.15350 0.20250 0.18950 0.15150 0.15850 0.15600 0.14000 0.12900 0.16900 0.18450 0.13300 0.15600 0.16450 0.15000

 

dont know if i need to get them eny better?

Posted : 26/07/2021 10:11 am
Ringarn67 liked
oter11
(@oter11)
Active Member
Topic starter answered:
Test

Printet a test print now,200x200mm,test Line got Loose in one corner,and got stucked to nozzle,but not bad result.

Posted : 26/07/2021 12:44 pm
JoanTabb
(@joantabb)
Moderator
Thumbs up!

Could that have been caused by a thumb print on the corner of the build plate? 
regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 26/07/2021 3:06 pm
oter11
(@oter11)
Active Member
Topic starter answered:
re

 

Posted by: @joantabb

Could that have been caused by a thumb print on the corner of the build plate? 
regards Joan

i dont know,i used ipa before the print,it did get loose in the corner,it was the singel test line before the print that got loose,so it got where the print was,i think the buildplate is on its lowest there,but i was happy with rest of the print,looked very good on underside too

Posted : 26/07/2021 3:13 pm
Ringarn67
(@ringarn67)
Reputable Member
Dish Soap

@oter11

i dont know,i used ipa before the print

Ipa is good between prints on a CLEAN sheet, but to get a REALLY CLEAN sheet, (which is a must), use dish soap and lots of HOT water, dry it with clean paper towel, put it on the heated bed, 10 minutes on either side to dry out the last moisture.

This is a forum thread where there was a discussion around Nyloc mod, G80, G81, and some "why's" and "how's"

 

 
Prusa I3 MK3S+ (kit dec -20), PrusaSlicer, Fusion 360, Windows 10...
Posted : 26/07/2021 3:32 pm
JoanTabb
(@joantabb)
Moderator
re

I wash my build plate with Hot water and dish soap, rinse with hot water, and dry with Paper towel. , and don't use IPA.

I also have my bed at 70C for PLA

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 26/07/2021 9:15 pm
Brad
 Brad
(@brad-2)
Trusted Member

You could run the scan a couple more times and if the front right one consistently shows high on every scan then you could turn it CW a few degrees but stop at that point. Otherwise, you can end up chasing your tail!

Posted : 26/07/2021 9:41 pm
Share: