Notifications
Clear all

Amolen Marble PLA jammed nozzle  

  RSS
Matt Blissett
(@matt-blissett)
New Member
Amolen Marble PLA jammed nozzle

I've had my Mk3S for three weeks now, and I'm really pleased it's taken this long to have a failed print. The reason seems to be as mentioned in some Amazon, Reddit etc reviews for the filament I bought, Amolen Marble PLA -- the black speckles clog the nozzle.

Shortly after I started a print, I found the extruder was clicking and nothing was being extruded. Following the Prusa guide I cleared it using a needle from below (which didn't do much) and a wire from above, which caused a glob of plastic to fall out.

I then loaded silver PLA, and a black blob was extruded. The extruded filament seems slightly thicker after this point:

That blob seems either to be a collection of many speckles, or one very large speckle. Some unprinted filament is below.

There are some fairly large speckles on the part that printed:

Some questions.

  • I don't intend to print again using this filament on a 0.4mm nozzle. Does that seem sensible?
  • Might it be OK on a 0.6mm nozzle? I haven't tried changing the nozzle yet, but I did buy one.
  • Can anyone recommend a marble effect filament that would reliably work at 0.4mm, so I can print the Moon Lithophane? I think the effect will be good.  I tried slicing it after setting a 0.6mm nozzle, but there are gaps where the shell is very thin.

Thanks!

This topic was modified 1 year ago by Matt Blissett
Posted : 02/11/2020 4:14 pm
Share: