Notifications
Clear all

Z axis total failure  

  RSS
tmorck
(@tmorck)
Active Member
Z axis total failure

Halfway thru a print, the z axis stopped moving.  I shutdown, and tried manually to move the axis.  I can move in X and Y, but not at all in Z.  The PINDA probe appears to be working.  It has its light on, and senses when metal is held up.  I tried a "calibrating Z" first layer calibration.  It homes x and y, but never moves in the z direction.  help!!

i3 MK 3 s, running 3.9.0-3421 firmware 

Posted : 28/09/2020 10:31 pm
cwbullet
(@cwbullet)
Illustrious Member
RE: Z axis total failure

Has the printer ever worked?

--------------------
Chuck H
3D Printer Review Blog...
Posted : 29/09/2020 12:41 am
tmorck
(@tmorck)
Active Member
Topic starter answered:
RE: Z axis total failure

@charles-h13

Yes.  It has been working well.  I’ve printed a lot of items.  It just stopped moving in the z direction.

Posted : 29/09/2020 1:13 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Z axis total failure

Is the motor spinning or making any noise?

--------------------
Chuck H
3D Printer Review Blog...
Posted : 29/09/2020 12:22 pm
tmorck
(@tmorck)
Active Member
Topic starter answered:
RE: Z axis total failure

@charles-h13

doesn't appear to.  No motion observed.  no binding noticed.  able to manually turn screws to raise and lower head.

Z value has a "?".  After a time, it goes to calibrating Z, but still no motion.  then locks out.

Attachment removed
Posted : 29/09/2020 1:09 pm
Share: