Notifications
Clear all

Y-Axis Crash detected  

  RSS
tox
 tox
(@tox)
Active Member
Y-Axis Crash detected

Hi everyone.

I got the following problem:

In mid-print my MK3s stops, display says "Y-Axis crash detected", machine searches 0/0 on X and Y, then continues print.

I have two printers, the one with the problem (just 2 weeks old) and an older MK3 (upgraded to MK3s).
Same print-code on both machines, only the new one shows errors (10 to 20 in about 6 hours printing time).

I checked the Y-carriage, it runs perfectly smooth. No obstacles, no cables in the way. Belt properly tensioned.
After error and zeroing the print resumes as if nothing happened just where it stopped, there are no flaws visible at the part.
Error occurs in various locations, not always the same spot.

I could leave it as is, the printed parts are OK. But I wonder what causes such problems and I would like to correct the issue before it gets worse.

Thanks for helping,
Bjoern

 

Posted : 28/08/2020 7:05 pm
Onur İnci
(@onur-inci)
Trusted Member
RE: Y-Axis Crash detected

I'm having the same issue. I get several y axis crashes every print. It is really frustrating..

Posted : 31/08/2020 6:57 pm
olivier
(@olivier)
New Member
RE: Y-Axis Crash detected

Hello everyone,

I have the same problem too. Multiples crashes detected each time I print PETG (Prusa). Does not happen with PLA.

I guess this comes from the PETG solidifying on top of top layer. I significantly reduce the number of crashes by setting print speed to 50% but it is frustrating. Crashed only occur from a certain height of the head (1.5 cm approx).

I am trying longer retraction and increased fan.

Kind regards

Olivier

Posted : 13/09/2020 7:19 am
JMAC
 JMAC
(@jmac-2)
Trusted Member
RE: Y-Axis Crash detected

I have gotten messages like this from an improperly seated SD (or defective SD) on occasion.  Not saying this is the cause of your warnings, but worth a check....

...
Posted : 13/09/2020 10:28 am
Hooch
(@hooch)
Trusted Member
RE: Y-Axis Crash detected

I have the same issue. Did you solved yours?

Posted : 30/03/2021 7:41 am
tox
 tox
(@tox)
Active Member
Topic starter answered:
RE: Y-Axis Crash detected

For me, changing Y-ball-bearings changed the situation. I replaced the originals, since then my machine runs flawlessly.

 

Posted : 30/03/2021 8:33 am
Share: