[Solved] X-axis self test suddenly failing because of zip ties.  

  RSS
jason.r19
(@jason-r19)
Active Member

X-axis self test suddenly failing becuase of zip ties.

Hi, 

My MK3 printer is failing the x-axis self test when I put zip ties on the wire bundles attached to the print head.

I'm sure it will help if I give some background.

My printer stopped extruding filament a week ago. I went through all the troubleshooting tips on the Prusa website including the following:

  1. Multiple cold pulls
  2. Replaced the PTFE tube
  3. Replaced the nozzle

Replacing the nozzle cleared up the clog.

I then did a factory reset and ran the self test which is when the x-axis check failed.

Several people suggested it might be the zip ties so I fiddled with those to no avail. Finally, out of frustration, I just cut off all the zip ties. The self test worked after that.

I tried to put the ties back on a few times but the self test failed each time I did. It's hard to believe the width of a zip tie is throwing off the test, especially since it all worked fine a week ago.

Any idea what is happening?

Picture 1 shows the cables with zip ties on.
Picture 2 shows which ones I have to cut off to make it work.

M 

Posted : 07/04/2021 1:54 am
Baklin
(@baklin)
Reputable Member

The zip ties can hit the frame and cause the error. 

Make sure you follow the instructions in the manual. (step 45 and on)

 

https://help.prusa3d.com/en/guide/5-e-axis-assembly-spiral-wrap_68920#70928

 

 

Posted : 07/04/2021 9:08 am
Baklin
(@baklin)
Reputable Member

I replaced the zip ties with this clip and never had any problems.  Zip ties worked fine for me too.

 

https://www.prusaprinters.org/prints/37451-mk3s-extruder-rear-cable-clip

Posted : 07/04/2021 9:16 am
Dan Rogers
(@dan-rogers)
Prominent Member

Those zip ties don't look to be installed correctly if you ask me.

Posted : 07/04/2021 2:58 pm
jason.r19
(@jason-r19)
Active Member

@baklin

Thanks for the link to the manual. I've attached the zip ties according to the manual without any luck (see picture of my zip ties).

Is it possible I messed something up when I changed the PFTE tube or the nozzle? 

It's frustrating is that my printer has worked fine for years so I have a hard time understanding why the zip ties are suddenly a problem. 

[caption id="attachment_81547" align="alignnone" width="600"] Maker:0x4c,Date:2017-11-15,Ver:4,Lens:Kan03,Act:Lar01,E-Y,E-ver:20181102.5108589.002.000?[/caption]

Posted : 07/04/2021 10:59 pm
RH_Dreambox
(@rh_dreambox)
Prominent Member

It may be that you have damaged a cable so that there is no contact in it when the zip ties is tightened.
I myself have managed to damage the thin fan cables as I have mounted them.

Bear MK3 with Bondtech extruder...
Posted : 08/04/2021 7:48 am
jason.r19
(@jason-r19)
Active Member

This turned out to be a bug in the firmware. I downgraded to 3.7.2-2363 and everything is working fine. I suppose I'll wait and hope they get it fixed in the future. 

https://www.gitmemory.com/issue/prusa3d/Prusa-Firmware/2255/538755864

Posted : 30/05/2021 12:05 am
Share:

Please Login or Register