Notifications
Clear all

X axis resets to 0.00 Then won't move  

  RSS
Nate.ferr
(@nate-ferr)
New Member
X axis resets to 0.00 Then won't move

while in the middle of my print the printer had "crash detected"  Now the X-axis keeps resetting itself to 0 no matter where the extruder is.  It will move to the Right all the way to the end, but will only move left until it reaches the "0" spot (even if the spot is mid way through the axis).  

I have done a factory reset

Reflash the Firmware

Disconnected the axis motor, moved manually all the way to the left then reset everything again.

Nothing is working,  any insight that someone show me would be greatly appreciated. 

 

Posted : 05/10/2021 3:17 pm
JoanTabb
(@joantabb)
Moderator

does the X axis move smoothly by hand, in both directions? 
regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 05/10/2021 3:56 pm
Nate.ferr
(@nate-ferr)
New Member
Topic starter answered:
X-axis

Thank you for the prompt response.

It will move freely towards the Right, but severe resistance going to the left.  It will move to the Left with the toggle switch with no resistance.  But only to the point where the X axis reads Zero, which has never been at the same place on the axis.  Then there is no movement towards the left.

Posted : 05/10/2021 6:50 pm
JoanTabb
(@joantabb)
Moderator

Have you tried lubricating the smooth rods?

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 05/10/2021 7:15 pm
Nate.ferr
(@nate-ferr)
New Member
Topic starter answered:
X-axis

Joan,

I lubricated the smooth rods again.  I just passed the self test for the X-axis.

THANK YOU so much for your guidance.

Posted : 05/10/2021 9:44 pm
Share: