Notifications
Clear all

X-Axis layer shifting after all recommended steps  

  RSS
simon_b64
(@simon_b64)
New Member
X-Axis layer shifting after all recommended steps

Hi,

my Prusa I3 MK3S is currently two and a half years old and I have a serious issue with X-axis layer shifting.

The biggest shift has been 1.2mm. They are always going towards the positive X-axis direction.

The shifts occur most often below 4.1cm (Z-Axis) with my highest shift being at 7.8cm.

What I have already tried:

  • Tightening / Tension of the belt (Checked with belt tensioning calibration)
  • Lubrication of the X-axis rods
  • Firmware upgrade
  • Resliced the model to rule out any software issues
  • Recalibrated the whole printer
  • Bontech gear alignment and idler screw tension
  • Printing a Filamentguide to rule out any forces from the spule

Has anybody an idea what else I could try?

Thanks in advance!

Posted : 21/02/2021 10:05 pm
Brisma
(@brisma)
New Member
RE: X-Axis layer shifting after all recommended steps

Tipically layer shifts are just problems of loose pulleys on steppers, try to check 🙂

Rarely are problem of too hot stepper, but it's not the case.

Posted : 22/02/2021 1:38 pm
simon_b64
(@simon_b64)
New Member
Topic starter answered:
RE: X-Axis layer shifting after all recommended steps

@brisma

I've already realigned the pulleys and tightened them again. 🙂

 

Posted : 22/02/2021 3:22 pm
bapski
(@bapski)
Trusted Member
RE: X-Axis layer shifting after all recommended steps

are you printing from sd-card? octoprint? any octoprint plugins?

Posted : 22/02/2021 3:29 pm
simon_b64
(@simon_b64)
New Member
Topic starter answered:
RE: X-Axis layer shifting after all recommended steps

@bapski

I'm always printing from an SD Card to rule out any transmission errors. 😀 

Posted : 22/02/2021 3:30 pm
Share: