Notifications
Clear all

Unable to Remove Filament  

  RSS
BobG
 BobG
(@bobg)
Eminent Member
Unable to Remove Filament

Yesterday, when printing for the first time with SainSmart TPU, I heard a clicking noise which concerned me.  So I turned the machine off.  Today I decided to remove the TPU and see what would happen with the PLA which came with my printer and which I have used several times - not always without problems but always without any concerning noise.  

But I am unable to remove the TPU.  Since TPU is not one of the selections on the Unload Filament menu I had to select something else and don't what recall what that choice was when I first tried to remove the filament.  But when it did not work I selected ASA as it is the highest setting and I thought that the hotter the better when trying to remove a stubborn filament.  But even using the ASA setting I have been unable to remove the filament.   There is also a noise but I am not sure that I have not heard it before when removing a filament.  

I captured a video but it is too large to include with this post; you can find it here: https://drive.google.com/file/d/1Slfxcglq-lyAkV5IhwBXKZNFbV4lw9H9/view?usp=sharing

Thanks for any help you can offer.  Bob

 

This topic was modified 1 year ago by BobG
USA / PA / 17821 : Fusion 360 > PrusaSlicer > Prusa MK3S...
Posted : 04/09/2020 4:13 pm
jsw
 jsw
(@jsw)
Noble Member
RE: Unable to Remove Filament

I would try this trick.

Manually set the nozzle temperature high, such as 270-275 or so.  Then let it sit, maybe 15 minutes to 1/2 hour to let it get good and warm and for the heat to travel upward.  Then try unloading the filament, with the front panel, or even by loosening the extruder gears and manually pulling it like you would do for the so-called cold pull.

Posted : 04/09/2020 7:36 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Unable to Remove Filament
Posted by: @bobgatski

Yesterday, when printing for the first time with SainSmart TPU, I heard a clicking noise which concerned me.  So I turned the machine off.  Today I decided to remove the TPU and see what would happen with the PLA which came with my printer and which I have used several times - not always without problems but always without any concerning noise.  

But I am unable to remove the TPU.  Since TPU is not one of the selections on the Unload Filament menu I had to select something else and don't what recall what that choice was when I first tried to remove the filament.  But when it did not work I selected ASA as it is the highest setting and I thought that the hotter the better when trying to remove a stubborn filament.  But even using the ASA setting I have been unable to remove the filament.   There is also a noise but I am not sure that I have not heard it before when removing a filament.  

I captured a video but it is too large to include with this post; you can find it here: https://drive.google.com/file/d/1Slfxcglq-lyAkV5IhwBXKZNFbV4lw9H9/view?usp=sharing

Thanks for any help you can offer.  Bob

 

You can set the die temperature under Settings - Temperature - Nozzle to about 280 degrees C. and try to push a piece of nylon filament through the extruder. If this doesn't work, remove the nozzle, take a rod of about 1.5mm diameter and push the rod through the hotend from above. You have to loosen the filament gears.
I use tungsten electrodes with a diameter of 1.6mm for this purpose:

https://www.indiamart.com/proddetail/tungsten-electrode-1-6mm-x-150mm-12967335930.html

Nozzle needle sets are available for cleaning the nozzle:

https://filament2print.com/gb/spares-extras/853-nozzle-cleaning-needles.html

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/09/2020 12:03 am
Share: