Thermal Runaway because of fan deflection?  

Page 2 / 2
  RSS
wieman01
(@wieman01)
Estimable Member

Hello,

I, too, have been experiencing severe issues with thermal runaway and my extruder. The bed is fine, however, when I went beyond 70% or so fan speed, the temperature would drop immediately and trigger an error message (and the print to stop) 45 seconds later.

I do not know the root cause of the problem, but I was finally able to get a grip on the symptoms by installing am original E3D silicone sock.

Whatever this is it's annoying, in particular because I do not know what is causing this problem out of a sudden.

Just FYI: I am using the latest extruder parts (R5 where available) and own an MK3 with an MK3S upgrade.

3D Druck für Einsteiger leicht gemacht: www.3d-druck-lernen.de...
Posted : 15/01/2020 1:25 pm
vintagepc
(@vintagepc)
Noble Member

Can depend very much on where and what you are printing. Some parts have a tendency to deflect air back up at the extruder more than others and can make the problem worse.

Posted : 15/01/2020 2:45 pm
wieman01
(@wieman01)
Estimable Member
Posted by: @vintagepc

Can depend very much on where and what you are printing. Some parts have a tendency to deflect air back up at the extruder more than others and can make the problem worse.

Yes, that is right. Depending upon the shape of your object, it can do better or worse. What is new though is that I cannot even print planes anymore without adjusting the fan. Something has changed, but I cannot point it out really.

Anyway, the sock did the job nicely.

3D Druck für Einsteiger leicht gemacht: www.3d-druck-lernen.de...
Posted : 15/01/2020 5:43 pm
vintagepc
(@vintagepc)
Noble Member

Added bonus is your printer will be slightly more efficient since there is less thermal loss, and your hot-end will stay cleaner 🙂

 

Posted : 15/01/2020 5:53 pm
vintagepc
(@vintagepc)
Noble Member

Had a thought- could it be ambient temperature is lower now? It's winter, in the northern part of the world, so if parts are now getting blasted with colder-than-usual air it might be enough to push it over the edge. 

 

Additionally, have you tried running a PID calibration on the heatbed and hot-end? Should definitely do that if the thermal mass of the system changes, like after you add or remove a sock. That helps the system better compensate temperature changes since it will know a bit more about the system characteristics.

Posted : 15/01/2020 5:56 pm
wieman01
(@wieman01)
Estimable Member
Posted by: @vintagepc

Had a thought- could it be ambient temperature is lower now? It's winter, in the northern part of the world, so if parts are now getting blasted with colder-than-usual air it might be enough to push it over the edge. 

 

Additionally, have you tried running a PID calibration on the heatbed and hot-end? Should definitely do that if the thermal mass of the system changes, like after you add or remove a sock. That helps the system better compensate temperature changes since it will know a bit more about the system characteristics.

Yes, that was my initial thought as well, but the ambient temperature in that room is about 20° C and I also use an enclosure (tried with and without it). No change. And I have been using the Prusa since November 2018, so I already had a winter period.

I followed Prusa's recommendation and did a PID calibration to no avail I am afraid...

But your point is taken... will perform a PID calibration again now that I have installed the sock. Thank you, that makes sense.

3D Druck für Einsteiger leicht gemacht: www.3d-druck-lernen.de...
Posted : 15/01/2020 6:31 pm
hamza.b
(@hamza-b)
Estimable Member

I want to share my experience and (hopefully) help anyone having "Thermal runaway" issue, since I found this thread useful because it was one of first adresses i came at. 

 

Some introduction problem info to consider (that you might share):

Thermistor replacement (recent blob chunk caused issues with thermistor wires)

Upgraded from MK3 to MK3S

Fan shroud was sliiiiightly tilted (that caused blower fan mouth not to align properly)

 

My diagnosis was that blower fan was "cooling" slightly EXPOSED THERMISTOR

 

Possible solutions :

- Push thermistor so its not exposed to cooling (only doing after preheated hotend, so you dont damage tightening grub screw)

- Check and realign blower fan and fan shroud 

 

Thumbs up and like if it helps.

Hope this will help someone.

 

Posted : 05/08/2020 11:51 pm
hamza.b
(@hamza-b)
Estimable Member

Possible solutions :

- Push thermistor so its not exposed to cooling (only doing after preheated hotend, so you dont damage tightening grub screw)

- Check and realign blower fan and fan shroud 

EDIT: to Possible solutions:

- Tightening tiny thermistor grub screw check (I end replacing to shorter spare tiny grub screw (included in MK3S upgrade spares) from original E3D screw that stripped. It might have not been tightened enough so during movements it slipped and become exposed to cooling)

- Push thermistor so its not exposed to cooling (only doing after preheated hotend, so you dont damage tightening grub screw)

- Check and realign blower fan and fan shroud 

Posted : 06/08/2020 12:02 am
Page 2 / 2
Share:

Please Login or Register