Support blocker not working as expected.  

  RSS
david.s107
(@david-s107)
Active Member

Hopefully just a new user issue, but have a couple issues with generated suports.

1. I have part that is mirrored, and is the shape of a spool. When I generate supports, it goes outside of the part at the base which is unexpected (note 3)

2. I put in a blocker to eliminate the supports outside the model, and they are ignored (note 2). Another blocker I put in on another feature works fine (note 1), so its just one of the blockers not working.

Posted : 09/04/2020 7:26 pm
Neophyl
(@neophyl)
Noble Member

Unfortunately blockers don't work like you are expecting.  The area above the blocker requires support, you haven't put a blocker actually touching that area.  As such it will support it,  The support has to go to the bed so it will ignore the blocker at the bottom.  A blocker is not a DO NOT ENTER volume of space.  The support modifiers work where they actually touch the part for the purposes of designating which areas of the model should or should not be supported.  

Personally I find that Support enforcers are more useful.  You can place them only for the areas that need support and then you don't have to worry about the weirdness of blockers (only the weirdness of enforcers 🙂   ) 

 

Posted : 09/04/2020 10:02 pm
david.s107
(@david-s107)
Active Member
Posted by: @neophyl

Unfortunately blockers don't work like you are expecting.  The area above the blocker requires support, you haven't put a blocker actually touching that area.  As such it will support it,  The support has to go to the bed so it will ignore the blocker at the bottom.  A blocker is not a DO NOT ENTER volume of space.  The support modifiers work where they actually touch the part for the purposes of designating which areas of the model should or should not be supported.  

Personally I find that Support enforcers are more useful.  You can place them only for the areas that need support and then you don't have to worry about the weirdness of blockers (only the weirdness of enforcers 🙂   ) 

 

I could do it that way. Odd thing is, when I slice with no supports it only shows a few little areas of overhang anyway, so the auto-generated supports don't make sense in any case. With that info, I can tediously use enforcers instead.  I really prefer the ability to just click to add supports like in Chitubox which is vastly easier to put supports where you want them.

Thanks for the info.

Posted : 10/04/2020 12:43 am
david.s107
(@david-s107)
Active Member

ok, So following your tips,  this time I just added support blocks where I want them, but it didn't make any supports! What'd I do wrong this time? lol

 

Posted : 10/04/2020 3:43 am
Neophyl
(@neophyl)
Noble Member

I can’t tell what’s set from that pic. Save your project as, using file save as. That will save a .3mf file with the model, all your settings and modifiers etc. Zip it up and attach it here. 

it can then be debugged easier. 

Posted : 10/04/2020 10:16 am
Share:

Please Login or Register