Send Stealth mode X, Y acceleration speeds to printer via PrusaSlicer?
 
Notifications
Clear all

Send Stealth mode X, Y acceleration speeds to printer via PrusaSlicer?  

  RSS
gidonreid
(@gidonreid)
New Member
Send Stealth mode X, Y acceleration speeds to printer via PrusaSlicer?

I want to print more quietly overnight with the children right above where the printer is. And also when as the printer is right next to me.

Stealth mode doesn't make the printer that much quieter - I've found the main noise if from X, Y acceleration moves.  If you dial down the overall speed everything slows down, I just want to slow down acceleration (which still slows down print but not massively) .

I can change this via the Terminal in Octoprint via M201, so know this does what I want. But in PrusaSlicer (using latest version 2.3.0) you can set acceleration speeds for Stealth mode which is says gets sent to the G-code.

But it seems it doesn't - when you enter Stealth mode it just uses the standard 960mm/s2 for X and Y - I'm setting this to 50mm/s2. I can hear there's no change but also have checked the gcode and issued M503 which confirms the current settings.

Am I doing something wrong or this a bug? 

Thanks!

Posted : 12/01/2021 4:00 pm
IDM Imagineering
(@idm-imagineering)
New Member
RE: Send Stealth mode X, Y acceleration speeds to printer via PrusaSlicer?

My question too ... sorry to see you've had no reply in all this time 🙁

My initial move to the centre of the bed on start is mentally fast!! it almost rocks the printer !
I have tried reducing 'Printer Settings - Machine Limits - Maximum Accelerations' on X and Y settings, even down to 100 with no effect.

I don't get this wildly fast movement on CURA or Simplify3d, so I assume it is PrusaSlicer related, somewhere in the settings?

Posted : 12/06/2021 8:22 am
IDM Imagineering
(@idm-imagineering)
New Member
Movements too fast :-O

Can anyone suggest where I can adjust this overly-fast movement setting (see above).

Thanks.

Posted : 23/09/2021 8:38 am
Dan Rogers
(@dan-rogers)
Noble Member
Go back to defaults. Get some squash ball feet.

Your printer is too loud.  Get some squash ball feet and then we can talk.

Posted : 25/09/2021 7:32 am
Share: