Reboot when heatbed and nozzle are warmed up at the same time, but not when alone
 
Notifications
Clear all

Reboot when heatbed and nozzle are warmed up at the same time, but not when alone  

  RSS
bruno.e
(@bruno-e)
New Member
Reboot when heatbed and nozzle are warmed up at the same time, but not when alone

I've got the strange situation where I can manually heat up the heatbed or the nozzle (using settings > temperature) and that works fine.

When I try to preheat using a preset, as soon as the nozzle and the heatbed need to be heated at the same time the printer instantly reboots.

I've tried printing by preheating nozzle and heatbed separately and that actually works until (of course) at some point need to be heated at the same time. Then mid-print the printer resets again.

I'm not sure how to diagnose what the issue is, it could be the power supply, or could it also be a faulty ENISY board? Event preheating the heatbed alone to 100c works without problems. Only if both nozzle and heatbed are heated the board reboots.

Any ideas on how I could diagnose the actual fault?

...
Posted : 30/09/2020 9:30 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Reboot when heatbed and nozzle are warmed up at the same time, but not when alone

Nope - Odd.  Have you contacted support or reported the problem?  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 30/09/2020 12:21 pm
bruno.e
(@bruno-e)
New Member
Topic starter answered:
RE: Reboot when heatbed and nozzle are warmed up at the same time, but not when alone

Not yet, I first wanted to collect more information.

In the meantime I tried with a disconnected PSU panic cable, but it still resets.

Since heating per se functions I'm leaning toward a hardware problem on the EINSY board...

...
Posted : 30/09/2020 12:27 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Reboot when heatbed and nozzle are warmed up at the same time, but not when alone
Posted by: @bruno-e

I've got the strange situation where I can manually heat up the heatbed or the nozzle (using settings > temperature) and that works fine.

When I try to preheat using a preset, as soon as the nozzle and the heatbed need to be heated at the same time the printer instantly reboots.

I've tried printing by preheating nozzle and heatbed separately and that actually works until (of course) at some point need to be heated at the same time. Then mid-print the printer resets again.

I'm not sure how to diagnose what the issue is, it could be the power supply, or could it also be a faulty ENISY board? Event preheating the heatbed alone to 100c works without problems. Only if both nozzle and heatbed are heated the board reboots.

Any ideas on how I could diagnose the actual fault?

It is possible that there is a fault in the power supply and it does not provide enough power. I would at least measure the voltage.

Additionally I would also check the voltage carrying wires (24V) for corrosion and loose contacts.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 30/09/2020 1:46 pm
Share: