PrusaSlicer 2.2.0 Disable Auto Speed  

  RSS
MKB
 mkb
(@mkb)
Active Member

Print Settings -> Speed -> Auto Speed (Advanced)
Max Print Speed 

I'm trying to set this setting to 0 to disable it for test proposes in a non Prusa machine. I'm getting "Input value is out of range". PrusaSlicer 2.2.0 (Win10). Is there something I'm missing?

Thanks

Posted : 19/11/2020 2:42 am
bobstro
(@bobstro)
Illustrious Member

Autospeed is only used when other speed settings are all set to 0. When used, it uses the volumetric speed setting direct above to determine maximum speeds. I didn't get particularly impressive results with it. 

What printer are you configuring for?

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 19/11/2020 4:57 am
MKB
 mkb
(@mkb)
Active Member

@bobstro

I'm trying to test Voron Switchwire speeds. I setup perimeters/ext.perimeters/solid.infill/infill to 80/40/150/150 and I got these speeds only in the first 3 solid layers.. after that the speeds get equalized in some way. I can see the preview in View-Speed.

Thanks

This post was modified 2 months ago by MKB
Posted : 19/11/2020 7:14 am
MKB
 mkb
(@mkb)
Active Member

@bobstro

Auto cooling

To get rid of the auto-speed, Auto Cooling has to be disable.

Posted : 25/11/2020 4:53 am
Share:

Please Login or Register