Printing problems  

  RSS
Peter Marek
(@peter-marek)
New Member

So i have MK3S printer and have a problem with it .

I downloaded new firmware and my motors are going super slow what should i do with it ?

Next thing is that i had problem with first layer and i downloaded 3.9.2 firmware but its even worse because now my extruder is not ever able to go to home position

Posted : 30/12/2020 7:20 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @peter-marek

So i have MK3S printer and have a problem with it .

I downloaded new firmware and my motors are going super slow what should i do with it ?

Next thing is that i had problem with first layer and i downloaded 3.9.2 firmware but its even worse because now my extruder is not ever able to go to home position

Is the printer built with original parts and did you flash the MK3S firmware?

https://cdn.prusa3d.com/downloads/firmware/prusa3d_fw_3_9_2_MK3S.zip

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 30/12/2020 8:27 pm
Peter Marek
(@peter-marek)
New Member

Its fully stock nothing changed since i got it from ESHOP

Posted : 31/12/2020 8:00 am
mGoleta
(@mgoleta-2)
Eminent Member

The assembly instructions for the MK3S kit I received a year ago said I didn't need to lubricate the axis rods.  That they bearing were pre-lubricated.  This turned out to be the problem in the initial setup.  After I lubricated the rods, I haven't had a problem since.  Did you successfully run the XZY calibration?  Where there minimal alignment errors for the axis?

Posted : 31/12/2020 9:22 am
Share:

Please Login or Register