Notifications
Clear all

Print prints fine, but spews a lot of gunk on the bed  

  RSS
Ravish Chawla
(@ravish-chawla)
Eminent Member
Print prints fine, but spews a lot of gunk on the bed

I did a 27+ hour print, on the Prusa i3 Mk3s, with a Nozzle X. After 27 hours, there are no issues with the print, aside from a few lines on the exterior which can be pulled out, but there is so much extra gunk that fell on the bed. I don't know why it is there at all, especially because it is much further out than the perimeter of the actual print. The material is PLA. 

What would be causing this issue, and is it worth actually looking into if the prints are working fine otherwise?

Posted : 29/11/2019 1:54 pm
--
 --
(@)
Illustrious Member
RE: Print prints fine, but spews a lot of gunk on the bed

At first glance I'd guess your extruder is leaking.  Have you ever changed the nozzle? Wait - NozzleX.

When you changed the nozzle you didn't follow the E3D nozzle exchange procedure and your hotend is leaking.  

This post was modified 2 years ago by --
Posted : 29/11/2019 9:01 pm
Ravish Chawla
(@ravish-chawla)
Eminent Member
Topic starter answered:
RE: Print prints fine, but spews a lot of gunk on the bed

Yes, Nozzle X. I did follow the E3D Instruction guide, because I had to replace the entire Hotend assembly last month. I don't see these pieces when I do smaller prints, but I hadn't done a 27+ hour print before either.

Posted : 02/12/2019 3:14 pm
--
 --
(@)
Illustrious Member
RE: Print prints fine, but spews a lot of gunk on the bed

A single clear photo of the nozzle and heater block from behind the printer may be helpful.

Posted : 02/12/2019 9:28 pm
Share: