Print pauses, prompts to unload and load, then pauses again
 
Notifications
Clear all

Print pauses, prompts to unload and load, then pauses again  

  RSS
bapski
(@bapski)
Trusted Member
Print pauses, prompts to unload and load, then pauses again

Something weird is happening with my MK3S+. After 21 days of printage and printing a model I've printed multiple times, the printer all of a sudden pauses and tells me to unload and load filament.

This has happened twice already. First with a Pink colored filament. I could not get it going after several unload and loading; reboot and even tried a layer calibration and it wont proceed with calibration because it's not detecting the filament (even with a successful filament load).

Second time happened (this is the attached video)when i decided to try another filament with the same model. The model is a 7 hour print and 10 minutes in to the print, again the print pauses and telling me to unload and load filament.

It has been at least 10 mins. from unload and load prompt and crossing my fingers im over the glitch.

Any ideas whats going on?

Thanks in advance.

Posted : 01/11/2021 12:42 am
Diem
 Diem
(@diem)
Noble Member
RE: Print pauses, prompts to unload and load, then pauses again

I suspect your filament sensor is faulty.

To test, turn off the filament sensor from the LCD menu then try again ... OK? ... turn it on again ... errors resume?

Most likely there is some dirt in there, possibly a fragment of stringing, or the sensor has been knocked askew but also check the plugs are properly seated.

It is also possible you have the wrong firmware for your board, there are different versions of the sensor: if you have updated recently check you downloaded the correct one.

Cheerio,

Posted : 01/11/2021 3:06 am
bapski liked
fuchsr
(@fuchsr)
Noble Member

Agreed, almost certainly the filament sensor. Just reseating it may fix the problem.

Posted : 01/11/2021 11:56 am
bapski liked
bapski
(@bapski)
Trusted Member
Topic starter answered:
spoke too soon...

thanks guys. i did disable the filament sensor and when i woke up this morning and checked, it did finish the print. i was feeling bold and thought i'd run the pink filament again with the same model g-code and all was well until i got an Octopod prompt that printer has been paused again.  I cannot do anything else but cancel the print.

it make sense if the sensor is mis-aligned.  When i first had the issue with the Pink filament, the spool was tangled and perhaps with all the printer pulling to get the filament in, the sensor got knocked out of whack in the process.

i will know for sure later. will update this post as soon as i can.

Posted : 01/11/2021 2:50 pm
bapski
(@bapski)
Trusted Member
Topic starter answered:
RE: Print pauses, prompts to unload and load, then pauses again

sorry took me awhile to come back and update the status of my sensor issue (or non-issue).

everything started to work flawlessly (5 successful prints of the same model) after i air sprayed the extruder assembly. 

gunk accumulated from continuous printing of 3 day duration model(11x) using Marble filament.

Posted : 08/11/2021 3:44 pm
Share: