Notifications
Clear all

Print Fan Error  

  RSS
vishrutg
(@vishrutg)
New Member
Print Fan Error

I am having issues with the PRINT FAN ERROR that comes up 5 minutes into the print (not on the first layer). The fan seems to be on at the time. 

I tried moving around the head to see if the fan turns off according to videos online but it always works fine. What is the best way to debug this?

 

Posted : 13/06/2021 7:33 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Print Fan Error
Posted by: @vishrutg

I am having issues with the PRINT FAN ERROR that comes up 5 minutes into the print (not on the first layer). The fan seems to be on at the time. 

I tried moving around the head to see if the fan turns off according to videos online but it always works fine. What is the best way to debug this?

 

Hello and welcome to the Prusaforum!

Most likely the yellow cable (RPM signal) or the solder joint of the same on the front fan is defective. This means that the printer board receives a wrong signal and generates an error message. Also check the printer (einsy rambo) board connector.

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/06/2021 7:45 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Print Fan Error

@vishrutg

You can also check the fan by sending a M106 command with different speeds via Pronterface or a terminal. E.g. M106 S50, M106 S150 and then M106 S255 (full speed). If the speed always remains constant, the RPM line (yellow) is interrupted.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/06/2021 7:50 pm
vishrutg
(@vishrutg)
New Member
Topic starter answered:
RE: Print Fan Error
Posted by: @karl-herbert

@vishrutg

You can also check the fan by sending a M106 command with different speeds via Pronterface or a terminal. E.g. M106 S50, M106 S150 and then M106 S255 (full speed). If the speed always remains constant, the RPM line (yellow) is interrupted.

I tried this out and the speed changes as expected. I had also tested with the menu on the printer which also worked

Posted : 13/06/2021 8:39 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Print Fan Error

@vishrutg

Which firmware version are you using? I had the same problem with version 3.9.2. After downgrading to 3.8.1 the error disappeared.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/06/2021 9:05 pm
vishrutg
(@vishrutg)
New Member
Topic starter answered:
RE: Print Fan Error

Thanks for the suggestion, I tried downgrading to 3.8.1 and which fixed it. I was on 3.9.3 but I also saw that there is version 3.10. Do you know if this issue exists in 3.10? Also is there any way to file a bug report?

Posted : 13/06/2021 10:00 pm
vishrutg
(@vishrutg)
New Member
Topic starter answered:
RE: Print Fan Error

I got the same print error after 2 hours on version 3.8.1. This does seem to indicate a firmware issue?

Posted : 13/06/2021 11:52 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Print Fan Error

@vishrutg

After the firmware downgrade, I would perform a factory reset and test again. If that does not work then the firmware does not seem to be the cause. As a first step, however, I would check all wires. Perhaps a wire is squeezed somewhere in the area of the extruder or the printer board. If everything is okay there, I would change the fan. If that doesn't help either, I would turn to the Prusachat. Possibly the reason could be the printer board.

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 14/06/2021 7:45 am
Share: