Notifications
Clear all

Possible bug in PrusaSlicer?  

  RSS
matthew.g34
(@matthew-g34)
Active Member
Possible bug in PrusaSlicer?

I ran into an interesting 'issue' with PrusaSlicer today.

Windows 10 with two monitors of different sizes.  Let me know how to grab more system info and I can happily upload it. 

The issue started with one of the beta PrusaSlicers, but in an effort to solve the problem I upgraded to the latest 2.0 version of PrusaSlicer.

Earlier today I was doing something on my main screen while I wanted to slice some stuff on the other screen.  Normally I have PrusaSlicer on the main screen.  I opened it and dragged it over to the other window. 

I noticed a weird resizing issue, but the problem went away nearly instantly. I didn't worry about it and did the slicing. Exited PrusaSlicer when done.

Some time later, I tried to bring up PrusaSlicer. no luck, it hung. Rebooted several times.  No change.   

Loaded latest PrusaSlicer.  No change to behavior.

Dropped Windows resolution so that I had only one active screen. PrusaSlicer popped right open with out issue.  Exited and fixed screen resolution.  PrusaSlicer continues to behave as expected.

Posted : 23/06/2019 11:48 am
Vojtěch Bubník
(@vojtech-bubnik)
Admin
RE: Possible bug in PrusaSlicer?

Do you have an Asus device with a Sonic software installed?

https://github.com/prusa3d/PrusaSlicer/issues/2522#issuecomment-506922029

 

...
Posted : 23/07/2019 1:16 pm
Share: