PINDA Probe Problem  

  RSS
Joenonymous
(@squidrax)
Active Member

New Printer with 4 PLA prints in.

Switched to Prusament PETG Tranlucent Violet

Print got chunk of PETG on it somehow.

Had some PETG hanging from nozzle

Now having Z-Axis issue. Did I fry my PINDA Probe ?

You Guys ROCK here by the way

Posted : 01/08/2020 5:31 am
Joenonymous
(@squidrax)
Active Member

OK ... I did a PINDA probe test that I saw on a post here ... put metal object in front of probe to see if it returns value of 1

IT is returning value

Maybe recalibrate Z-Axis somehow ... 

When printer does bed test at beginning of print it takes nozzle right down to the bed.

Posted : 01/08/2020 2:33 pm
joan.t
(@joantabb)
Veteran Member Moderator

Hi Squidrax

have you tried holding the metal against the pinda with one hand, and wiggling the cable bundle behind the X carriage, with the other whilst watching the LCD Sensor Status screen, see if there is an intermittent break in the Pinda wire? 
If the status changes when you wiggle the cable, it is likely that one of the wires has gone faulty.

I have replaced a couple of pinda wires...  
Regards Joan

if you have a broken Pinda wire, you can make a repair like this.

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 01/08/2020 2:45 pm
Joenonymous
(@squidrax)
Active Member

Thank You for reply

Just daw that on YouTube ... stays 1 as I wiggled cables.

Had some little buildup on side "cone" of nozzle. Gently cleaned it off.

PINDA seems in good shape.

Would I do something like a recalibration of Z axis ?

Would I reboot to factory setting and go through wizard ?

Thank you SO much for your help !!!

Posted : 01/08/2020 3:12 pm
Joenonymous
(@squidrax)
Active Member

Re-adjusted the PINDA height ... and it is running.

Feel like a panic baby 🙂

Thanks for helping me learn this !!!

Posted : 01/08/2020 8:32 pm
charles.h13
(@charles-h13)
Famed Member

I had to replace these on two fo my printers.  I order them from Prusa.  I am very happy with ordering them from Prusa but decided to give another option a try.  I was apprehensive after seeing one bad review.  It worked perfectly.  I am very happy.  It is a drop-in replacement and It seems better constructed.  P.I.N.D.A. V2 for Prusa by POLISI3D is working better than expected and they ship very fast for US customers.  

Posted : 01/08/2020 10:27 pm
Share:

Please Login or Register