NOZZLE LEAKING BURNT GLOBS DURING 1ST LAYER, NOZZLE SUPER DIRTY NOW
 

NOZZLE LEAKING BURNT GLOBS DURING 1ST LAYER, NOZZLE SUPER DIRTY NOW  

  RSS
Rebecca Quesnel
(@rebecca-quesnel)
Active Member

Hi all I just finished assembling my Prusa i3 MK3S, my prints are coming out pretty fricken nice too, but I am having this problem where during the first few layers it will leak these globs, so I have to be super attentive to catch them and now my nozzle is super dirty. 

I've tried tightening as suggested after preheating, I am scared to put too much force but is it ok ? 

and 2nd- how should I safety clean the burnt gunk off the nozzle and pieces surrounding ?

 

Thankyou! 

Posted : 17/11/2019 3:03 pm
rmm200
(@rmm200)
Noble Member

Don't just tighten the nozzle. Follow the actual installation instructions.

There has to be a small gap between the nozzle and the heat block, and final tightening has to be done with the nozzle hot. Very little force.

But most important - follow the instructions. Check the E3D web site.

Posted : 17/11/2019 5:46 pm
magnus.b5
(@magnus-b5)
Eminent Member

I got a lot of blobs with petg too which I solved by lowering the flow parameter in the printers settings on the lcd.

Regards

Magnus

Posted : 18/11/2019 4:32 pm
Milos V.
(@milos-v)
Honorable Member

Especially with PETG, when the nozzle is too down, there is no place for the extruded filament so it goes up and melt on the nozzle. It is being done slowly, but finally when there is more filament on the nozzle, it just sticks to some part of the print. So try to play with live Z adjustment and go a bit higher with nozzle. Not much, first layer still needs to be perfect 🙂

Sure considering that the filament goes from the bottom of the nozzle, not leaking from the threads because of wrong assembly.

You can clean the nozzle with copper brush. Be carefull not to brake the wires from termistor.

Milos

Posted : 18/11/2019 6:43 pm
bobstro
(@bobstro)
Illustrious Member

If you are getting blobs dropping into your print, check the state of your nozzle and heater block. It's not uncommon to have filament build up and not really be noticeable until problems start. This will be a particular problem if you had early experiences with PETG being scraped by the nozzle. PETG tends to blacken (almost look caramelized) after prolonged heat and drop off in little bits at odd spots during a print.

If your nozzle and/or heater block are dirty, raise z, heat up to PETG temps and use a soft brass brush to clean them off. Be careful around the thermistor and heater cartridge wires. If using a coated nozzle, or around the wires, you can use a strip of cardboard to avoid damage. Some people like to use toothpicks to get into narrow areas.

While you're there, you might want to remove the part cooling fan and front extruder cover to inspect the area between the heater block and heatsink. If you see filament built up there, that means you have a leak between the nozzle and heatbreak that you need to adjust. The nozzle must be firmly tightened against the heatbreak, with the heater block acting as a nut. When the heatbreak is inserted into the heater block properly, a tightened nozzle should have a small (<1mm) gap between the nozzle hex and heater block at the bottom.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 18/11/2019 9:20 pm
burtronix liked
Doubletop
(@doubletop)
Active Member

Is there another solution to this?

I've got the same problem and have removed the hot end. Stripped it down completely, block off, heater and thermistor removed and cleaned off all the gunk, particularly off the nozzle and thermal break threads. I've re-assembled as per the instructions, including  the gap with the nozzle and re-tightening the nozzle with the head up to temperature.

I'm still getting seepage from the top of the block, which means hot filament is creeping up the threads, to the thermal break and flowing over the top and down the sides of the block.

Any suggestions?

Pete

This post was modified 6 months ago by Doubletop
Posted : 17/11/2020 10:36 pm
Tim
 Tim
(@tim-2)
Illustrious Member

Post a photo of the nozzle in the heater block. 

There is no magic: if the heat break is properly in contact with the nozzle, (the heater block is just a go between), and torqued at high temp (285c), leaks are rare. A damaged nozzle or heat break are the likely causes: assembling or disassembling the hot end incorrectly can crack the heat break at the neck, for example. Most often, it happens when a user doesn't follow the E3D guide and tries to pull a nozzle when the hot end is cold. 

It is always wise to get more than one opinion...
Posted : 17/11/2020 10:55 pm
Doubletop
(@doubletop)
Active Member

@tim-m30

I'd sort of come to the same conclusion as there's not much else that could affect this if the end of the thermal break and the nozzle are butting up to each other in the block. I had re-tightened the nozzle but it still leaked and thought that, if there was a gap, maybe there was some material in it stopping the to faces coming together. So after reading a couple of  other threads thought I'd try a cold pull (I'm new here so never done one before). Doing that and another hot re-tighten now seems to have fixed it.

Although a torque setting is given it really is a case of how tight is tight? The block is quite soft as at the temperatures we are using the aluminium has been annealed and is quite soft so there is a slight possibility of stripping the 6mm threads. The biggest risk is the spanner holding the block slipping and damage done to the heater and thermistor or damaging the thermal break.

If I did strip the threads fortunately I've got access to the equipment to make another block.

Anyway thanks for taking the time to reply

Pete

Posted : 18/11/2020 4:12 am
Tim
 Tim
(@tim-2)
Illustrious Member

Just looked it up: it's now recommended 3 Nm;  2.2 ft-lbs, 27 in-lbs. 

Similar to what you'd apply to a 10-24 stainless steel screw if you do it by feel. 

  • When the HotEnd is at tempereature, tighten the nozzle whilst holding the heater block with a spanner. This will tighten the nozzle against the HeatBreak and ensure that your HotEnd does not leak. You want to aim for 3Nm of torque on the hot nozzle - this is about as much pressure as you can apply with one finger on a small spanner. The nozzle does not need to be torqued down incredibly tightly to form a good seal, when at lower tempreatures the aluminium will contract and hold the Nozzle and HeatBreak together.

It is always wise to get more than one opinion...
Posted : 18/11/2020 5:03 am
jwvaughn
(@jwvaughn)
Estimable Member

I started having problems with PETG blobbing up on the nozzle and finally realized that the problem was a worn/damaged nozzle.  I replaced it and all was well. If all else fails, run some filament through the nozzle to make sure it is coming straight out of the nozzle and not curling.

Also, I would recommend a sock when using PETG. I think it keeps the temperature more stable and PETG doesn't stick to it.

 

Posted : 18/11/2020 6:51 am
Share:

Please Login or Register