Notifications
Clear all

MK3S stops extruding filament  

  RSS
Iyo
 Iyo
(@iyo)
New Member
MK3S stops extruding filament

Hello everyone
Months ago, I got the first issues with my MK3S. After minutes or (many) hours (it happens very irregularly), the printer stops extruding filament but continues to 'print'. Sometimes a little amount of filament still comes out by bits, sometimes nothing. After the failed print, the filament is stuck and needs to be pulled out with a reasonable amount of force.
I hoped the problem would be solved with the planned MMU-extension. Unfortunately, the problem still existed after the build was ready and I went on searching for a solution.

Failed print - MK3S stopt extruding filament

Changing filament was not a solution (I tried different kinds of filament and different brands).

I also bought and installed a new nozzle, hotend heaterblock and hotend heater cartridge. Finally I checked the temperature during the prints; no temperature-drop occured.

Someone familiar with this problem? Or any suggestions what I can try to solve the problem?

Hopefully, my English is understandable enough... 😉
Thanks in advance for the help.

Posted : 04/02/2021 5:34 pm
cwbullet
(@cwbullet)
Illustrious Member
RE: MK3S stops extruding filament

Do a cold pull and post an image here.  I will try to help.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 08/02/2021 11:12 am
Iyo
 Iyo
(@iyo)
New Member
Topic starter answered:
RE: MK3S stops extruding filament

Hereby the photo of the cold pull.

Cold pull

Thanks for the help, Chuck!

Posted : 09/02/2021 7:03 pm
Share: