MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration
 
Notifications
Clear all

MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration  

  RSS
Paxer
(@paxer)
Active Member
MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

Prints were fine during our first several months of use.  We don't know why things have changed, but prints are not sticking, including Prusa test prints and others of our own design.  We are left with globs of melted filament.  We have repeatedly and successfully redone the XYZ and first layer calibrations as well as cleaned the smooth sheet with both acetone and isopropyl alcohol as well as cleaned the print nozzle.  Why has this started happening?

 

 

IMG_8315

Posted : 28/02/2021 6:55 pm
Milos V.
(@milos-v)
Prominent Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

Take a dishes sponge, the harder side of it and "brush" the PEI sheet to make the surface like scratched. Then wash it with warm water and soap. Dry with paper towels, do not touch it with your fingers. 

Posted : 28/02/2021 7:07 pm
bobstro
(@bobstro)
Illustrious Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration
Posted by: @paxer

Prints were fine during our first several months of use.  We don't know why things have changed, but prints are not sticking, including Prusa test prints and others of our own design.  We are left with globs of melted filament.  

I suspect it's just buildup on the PEI sheet. I've got some detailed notes on cleaning the bed here and Live-Z calibration here. If either of these are off, you can experience exactly this sort of sudden loss of adhesion. Good news it's an easy fix!

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 28/02/2021 10:16 pm
Paxer
(@paxer)
Active Member
Topic starter answered:
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

@bobstro

Thanks for the input.  We will follow your suggestions, but we don't really understand why the first layer calibration print adheres well whereas the subsequent prints do not.

Posted : 01/03/2021 12:27 am
Diem
 Diem
(@diem)
Noble Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

@paxer

If your adhesion is marginal it will stay down until there is enough cooling plastic above to create tension.  Then it lets go at one end and warps slightly, the end rises into the path of the nozzle which re-melts the area, applies a good tug, and, well, you know the rest.

You shouldn't need @milos-v's scrubbing method unless things are getting really bad, just use detergent and plenty of HOT water.  Save the acetone until you are desperate, over use will shorten the life of the PEI.

Cheerio,

Posted : 01/03/2021 5:13 am
fuchsr
(@fuchsr)
Noble Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

Hard to tell for sure from the video but what I’m seeing feels like Life Z not low enough, as others have said. It you’re just using the built-in method, it’s easy to get it wrong. It looks good but isn’t. The method described by @bobstro is much better. In general I have the impression that many users don’t go low enough, so even if the first layer looks kind of okay, the more layers are put down above, the higher the likelihood it all will come loose.

Posted : 01/03/2021 12:20 pm
Xanthe
(@xanthe)
Trusted Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

I also post on the Anycubic forums...

At least here I don't have to argue against glue, hairspray and masking tape, when all that's needed is a thorough clean and accurate setting of the Z offset.

This is a much better place!
😎

Posted : 02/03/2021 10:37 am
Antonio liked
fuchsr
(@fuchsr)
Noble Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

@xanthe

Hairspray and masking tape — how barbaric! 

😄😃🙈

Glue stick — alas still needed for PC Blend and similar filaments, as a separating agent.

Posted : 02/03/2021 1:21 pm
10xprecision
(@10xprecision)
New Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

@paxer

did u try high temperature for the bed?

while u do the first layer cal, use. your finger to move the strings, if they stick to the bed (Great), if they don't stick to the bed, means temperature and the nozzle height is an issue. (check ur PINDA sensor and re-do the 4 points cal with a paper)

Posted : 06/03/2021 6:28 am
Milos V.
(@milos-v)
Prominent Member
RE: MK3S PLA prints not sticking to smooth sheet, even after XYZ and first layer calibration

@10xprecision

If you move the strings by fingers, you will have so much fat on the bed, that next print will not stick for sure 🙂

I will repeat what I said in my first post. 1) clean it up first  thoroughly, 2) do first layer cal. later if needed. If it does not stick again, repeat step one better way.

Nothing else needed.

Posted : 06/03/2021 11:22 am
Share: