Mk3s not extruding  

  RSS
Richard H
(@richard-h-2)
Active Member

I had my system tuned in and working great. After doing a print that come out just fine I started a new one and saw what look like the system was not extruding. I unloaded the filament and loaded again it extruded the filament just fine and tried to print again still not extruding filament. I heated up the hot end and put some filament through to make sure it fine not problem. I can even move the extruder and it comes out the issue seem to be just when I print. I have tried multiple files incase one had a problem. Any ideas? 

Posted : 25/02/2021 6:30 pm
Dan Rogers
(@dan-rogers)
Honorable Member

Do check that the extruder gears are turning and that the pressure of the adjustment spring on those gears is properly adjusted.  There is a chance that a print file (like a downloaded GCODE) may set GCODE settings that are not compatible with your printer - try and print the one that printed well again.

Posted : 25/02/2021 7:24 pm
Richard H
(@richard-h-2)
Active Member

@dan-rogers

Ok the extruder is spining and work on load and unload, just fine. It looks like when it going slow that is the problem. I tried to change the adjustment spring. I will keep playing with it. 

Posted : 25/02/2021 9:23 pm
DarkKnight
(@darkknight)
Active Member

A few things that come to mind are (in approximate order of likelihood): improper (too tight or lose) idler gear pressure, there is too much filament feed resistance, hot end clogged, the set screw on the drive gear is slipping, hot end temps too low, intermittent extruder drive connection, and dimensionally bad filament.

Posted : 26/02/2021 3:32 am
Share:

Please Login or Register