MK3S filament sensor always "1"  

Page 2 / 2
  RSS
nackesww
(@nackesww)
New Member

@jtgexp

Thanks for sharing. I tried the spacer thing, and I thought it worked. I found out it didn't when I was doing a 36 hour print and ran out of filament.I knew it was going to run out during the night and was planning on adding the new role the next morning. I woke up to it still printing without filament. After doing your method it works fine now. Thanks again.

Posted : 05/03/2020 4:56 pm
rombar
(@rombar)
New Member

I had issue with filament sensor always 1.

I've added 0.6mm thick washer between IR sensor and extruder body, used 2mm metal one and made sure it is not touching electronics on IR board.

I suppose motherboard washers (red steel paper ones) could be used as well.

After that filament sensor works as expected.

Cheers,

RB

Posted : 24/04/2020 12:16 am
jeanluc
(@jeanluc)
Active Member
 
I found this on thingiverse with the idea of ​​posters on the content forum for you that it works,
I have a lot of gallery for the filament sensor thank you for your answers cordially je@n luc
Posted : 24/04/2020 6:34 am
mohamd-kh
(@mohamd-kh)
New Member

@jtgexp

Just built my printer and after printing small parts here and there, thought i'm ready for a big project. 1 day and 9 hours of build time, i built something and when i reached 92% and only 3 hours left, my spool ran out, i was at work so when i came home i found the printer printing mid air.

 

After finding your comment i tried it and it worked, the corner was not making the sensor see that the filament ran out. It took my multiple attempts into grinding that corner down as at first i was afraid of making too much of a cut/sand. Now sensor reads correctly and I intentionally cut the filament to test if it would detect filament run out. It worked both times, so happy i found a solution without having to tear everything apart.

 

I also had some issues here and there with fitment of screws and washers. not the best experience to have while building your 3D printer with 3d Printed parts.

 

All in all good experience, once i start printing PETG i will have to reprint this part just in case i have this issue again and i need to swap it out.

 

Thanks again for sharing your information, it really helped!

Posted : 31/05/2020 8:41 pm
Jakub
(@kubajs)
Active Member

@robert-rmm200

Same for me. I didn't want to disassemble the extruder, therefore I took 2 thin layers of the PLA from first layer calibration, trimmed it and put below the IR sensor. Works pretty fine now.

I3 MK3S, FW 3.9.0, no closed box, fusion 360, Blender, PrusaSlicer, Windows 10...
Posted : 09/07/2020 10:50 pm
Page 2 / 2
Share:

Please Login or Register