Notifications
Clear all

MK3S+ Extruder assembly creaking on X movement  

  RSS
hitjim
(@hitjim)
New Member
MK3S+ Extruder assembly creaking on X movement

It's not clicking or squeaking, like these - and my pulley alignment seems fine, belts don't twist during printing

It sounded so much like filament grinding that I did some clog-cleaning steps like nozzle cleaning, extruding quickly by hand, and cold pulls with nylon. That helped my print quality, which apparently was a separate issue, and hinted it was not filament grinding after all.

This was confirmed when I discovered the sound happened during bed probe routines, and even when I move the extruder assembly by hand.

The creaking isn't super consistent, but it happens consistently - if that makes sense. That is it may creak more or less... but it does more often than not, and in the same range. Usually it's within the middle 1/3 of the X travel.

 

Posted : 22/06/2021 6:42 pm
hitjim
(@hitjim)
New Member
Topic starter answered:
RE: MK3S+ Extruder assembly creaking on X movement

Also, I tried leaving links to other forum posts I already checked, and seemed different from my issue. But some Wordpress plugin kept blocking my post if I put the 2 links in.

Trying again now:

https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/x-stepper-x-axis-clicking-when-extruder-moves-to-the-right-resolved/

https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-prusa-i3-kit-archive/creak-sound-coming-from-x-axis-idler-side/

Posted : 22/06/2021 6:44 pm
Dan Rogers
(@dan-rogers)
Noble Member
RE: MK3S+ Extruder assembly creaking on X movement

Are you sure it is not the filament dragging on the bar at the top of the printer?  

Posted : 23/06/2021 10:20 am
hitjim
(@hitjim)
New Member
Topic starter answered:
RE: MK3S+ Extruder assembly creaking on X movement

@dan-rogers

Thanks for looking! Just double checked. Held the filament away from the machine with my other hand, and witnessed the same behavior.

Posted : 23/06/2021 12:56 pm
Brad
 Brad
(@brad-2)
Trusted Member
RE: MK3S+ Extruder assembly creaking on X movement

I had a similar issue and for me the fix was to completely loosen off the main cable loom clamp on the top of the enisy base, slide the whole extruder fully to the right on the X-axis by hand and then re-tighten the cable clamp. My problem was caused by the tension of the cable loom in the clamp because the clamp was originally tightened with the extruder in the left position when I first assembled the printer.

Posted : 25/06/2021 10:32 pm
hitjim
(@hitjim)
New Member
Topic starter answered:
RE: MK3S+ Extruder assembly creaking on X movement

@brad-3

Thanks for the suggestion! I'll give this a shot as soon as I can, hopefully this weekend.

Posted : 26/06/2021 3:56 am
Share: