MK3S doing Z-Hop, even its turned off in PrusaSlicer
 

MK3S doing Z-Hop, even its turned off in PrusaSlicer  

  RSS
panda.domi
(@panda-domi)
Active Member

Hi, today I discovered after some stringing problems, that the printer is doing Z-Hop, even I have turned it off (at 0mm) in PrusaSlicer.

PrusaSlicer is: 2.20

MK3S Firmware: 3.9.0

Any ideas whats the cause of this?

 

Best regards,
Dominik

Best Answer by roman.t:

Some filament profiles are using "Filament overrides" (PETG for example). Check "Filament overrides" tab in the filament settings.

Posted : 31/05/2020 5:20 pm
roman.t
(@roman-t)
Honorable Member

Some filament profiles are using "Filament overrides" (PETG for example). Check "Filament overrides" tab in the filament settings.

...
Posted : 31/05/2020 8:19 pm
panda.domi
(@panda-domi)
Active Member

@roman-t

Thank you! I completely missed that setting.

Posted : 31/05/2020 8:59 pm
Share:

Please Login or Register