Notifications
Clear all

MINTEMP error leading to more odd failures  

  RSS
mmoxley
(@mmoxley)
New Member
MINTEMP error leading to more odd failures

I have a new MK3S+ that I have up and running for about a month and printed ~12 items with no real issues.  Three days ago, I received a MinTEMP error in the middle of a 19 hour print 🙁   sad.  I resent the printer and tried another print, same error within the first 2 minutes of the print.  I was printing with PLA and observed the bed temp to be correct at 60C.  Only, these fails also coincided with the printer telling me there's a firmware update.  I updated the firmware and was prompted to do the initial calibration again.  This went fine, but cursing my second attempt at first layer calibration ( ~ -1.545) the printer started the bed level check in the middle of the plate (not the front) and of course errored out and gave me another MINTEMP error.  

Is this a firmware issue or am I not doing something correct?  I'm very new to the maker thing and could be doing something really wrong 🙂

Posted : 09/06/2021 11:48 am
cwbullet
(@cwbullet)
Illustrious Member
RE: MINTEMP error leading to more odd failures

You probably have a broken bed thermistor wire.  You can replace it or repair it.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 09/06/2021 1:23 pm
cwbullet
(@cwbullet)
Illustrious Member
RE: MINTEMP error leading to more odd failures

Good reference: 

https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-hardware-firmware-and-software-help/mintemp-error-and-breaking-heatbed-thermistor/

--------------------
Chuck H
3D Printer Review Blog...
Posted : 09/06/2021 1:25 pm
Share: