mintemp error, can't resolve  

  RSS
cneilson73
(@cneilson73)
New Member

Hi all,

I have a MK3S and had a failed print which made a mess of the extruder and had a mintemp error.

So I ordered 2 new complete hot ends as I wanted a spare. Removed the old hot end replaced with a brand assembly but still getting the mintemp error. 0 degrees on the screen which doesn't move.

What I've done:

* Upgraded to the latest 3.9.0 firmware.

* Tried plugging in both brand new hotends.

* Double checked I was plugging into the correct electrical slot on the board.

* Checked the electrical pins in the board, they look good.

* Tried jiggling the wires, display doesn't move from 0 degrees

* Inserted the new hot end thermistor into the bed thermistor electrical slot, this checked out OK as the "mintemp bed" error resolved itself.

* The red/black wires were reversed on the new thermistor plug. Tried swapping them around and verified it was OK using the bed thermistor slot. Seems polarity of the thermistor doesn't matter.

Any more ideas anyone? I suspect the main board may be faulty.

Thanks

 

This topic was modified 1 month ago by cneilson73
Posted : 21/09/2020 6:40 am
charles.h13
(@charles-h13)
Famed Member

Are you sure the extruder is the problem - what temperature is reading on the display for the extuder and bed?  

Posted : 27/09/2020 2:37 pm
cneilson73
(@cneilson73)
New Member

Extruder is reading 0 degrees and dosen't move.

Posted : 28/09/2020 5:39 am
charles.h13
(@charles-h13)
Famed Member

Your thermistor on the hound had a broken wire.  You need to replace it.  I keep a couple on hand to replace broken ones.  Here is a link if you ar in the US from Amazon and Filatrruder.   You can also order from Prusa but the cost may be a little more.  

Posted : 28/09/2020 1:07 pm
cneilson73
(@cneilson73)
New Member

I brought 2 brand new complete hot ends (with thermistors) from Prusa. I've plugged both of them into the board with the same problem. I've confirmed the thermistors are OK by plugging them into the bed thermistor input. This is not the problem.  

Posted : 28/09/2020 10:00 pm
charles.h13
(@charles-h13)
Famed Member

Contact support by chat.  

Posted : 28/09/2020 10:04 pm
Share:

Please Login or Register