MINTEMP BED  

  RSS
bryan.dejesus
(@bryan-dejesus)
New Member

I've been trying to print and every time I want to print, right after it calibrates it tells me ERROR: MINTEMP BED and right after will say MINTEMP BED Fixed Please Restart  and I will proceed to do as says and then it repeats the same process and says error. What is the problem? Ive updated the firmware and cleaned the entire bed from dust with alcohol. 

Posted : 24/10/2020 5:37 am
3DWillem
(@3dwillem)
Active Member

Hi,

You probably have a broken sensor cable.  You can measure the resistance of the cable. It must be around 100ohm.
Had exactly the same. Bad wire and ordered a new bed sensor.

/Willem

Posted : 24/10/2020 9:10 am
JoanTabb
(@joantabb)
Moderator

it is possible to cut the bed thermistor wire under the bed near the cable clamp, and inside the Eisy box, near the cable clamp, then replace the middle section of the wire, with new wire, soldered and insulated in position, then re fitted in the braided cable covering...   the thermistor is not polarity conscious...   (Use thin, multi stranded insulated wire, long enough that the repaired cable is as long as, or a little longer than the original)

this will usually resolve the issue 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 24/10/2020 10:50 am
locktec liked
Share:

Please Login or Register