Manually laxing thermal runaway parameters?  

  RSS
dk
 dk
(@dk)
Active Member

I rarely print PLA, but a friend asked me for a LOTR ring... Ultradetail 0.05, Prusa PLA

Brim or no brim, after the first layer (when the fan starts), I get Thermal Runaway error after a minute or so. Tried three times, same result. Switched back to ABS, no problem.

Tried setting the fan to 80% in Slic3r, same.

Should I reduce the fan even lower? I'd rather just disable/lower-the-threshold this annoying alert. can I? how?

Posted : 12/09/2019 11:46 am
bobstro
(@bobstro)
Famed Member

Check the alignment of your part cooling fan and ensure it's pointing towards the tip of the nozzle and not the heater block. You might also consider using a silicone sock on the block to keep temperatures more consistent. You can reduce your cooling fan speeds in the meantime, but you do want good cooling for printing PLA.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 12/09/2019 4:38 pm
Share:

Please Login or Register