[Solved] Loud Clicking Noise on X-Axis Movement  

  RSS
Finn
 Finn
(@finn-2)
Active Member

https://forum.prusaprinters.org/wp-content/uploads/2021/02/VID_20210204_121753_01.mp4

 

Hey there.
I bought myself the assembly Kit. And for some time it was working just fine. But for couple of Days it made this clicking noises while moving the Extruder along the X-Axis (See in the Video). The Sound seams to be coming from the Extruder it self. Maybe the bearings? And it always seams to be at roughly the same position.
Anybody got an Idea?

Greetings

Finn Kölln

 

Posted : 04/02/2021 11:47 am
cwbullet
(@cwbullet)
Illustrious Member

Remove the back cover from the extruder and check your wires to make sure they are in the right slots.  Also check the belts to make sure they are not hittinjg on anything.  

I ussually move the extruder right to left and back to see if I can hear the noise and then with motor.  I try to determine the location - Left at pulley, right at the motor, ro in the ender from the extruder head.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 04/02/2021 11:53 am
Snympi
(@snympi)
Active Member

There is a known issue with clicking when the E axis is feeding filament and the filament is difficult to advance. This might happen during heat creep when you might be busy ironing and the filament gets soft in the hot-end.

The clicks are heard because the bondtech gears slip in the filament. I found the cause to be the gear that is fitted with bearing on the extruder door. The 3mm metal shaft that holds the bearing and one gear sometimes misalign and does not sit the middle. One side of the metal shaft is not as well supported and the other and not in line with the other gear mounted on the servo.

The fix is to remove the shaft, gear and bearings from the extruder door by pushing the shaft out with a small allen wrench. Inspect the shaft and bearings to make sure it was not worn down, lube the bearings and reseat the gear, bearings and shaft in the door. Make sure that the two plastic arms that hold the shaft have equal lengths of the shaft so they provide equal support.

 

 
Posted : 06/02/2021 10:23 am
Finn
 Finn
(@finn-2)
Active Member

I solved the problem by rotating the upper bearings by a couple degrees. The clicking is gone. But thanks,!

Posted : 08/02/2021 4:24 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @finn-2

 

https://forum.prusaprinters.org/wp-content/uploads/2021/02/VID_20210204_121753_01.mp4

 

Hey there.
I bought myself the assembly Kit. And for some time it was working just fine. But for couple of Days it made this clicking noises while moving the Extruder along the X-Axis (See in the Video). The Sound seams to be coming from the Extruder it self. Maybe the bearings? And it always seams to be at roughly the same position.
Anybody got an Idea?

Greetings

Finn Kölln

 

The linear ball bearings can compensate inaccuracy in the parallelism of the linear rods to a certain extent. In any case, the X and Y axes should be easily moved manually from one end to the other. Do not forget to lubricate the bearings - very important!

Occasionally I would visually inspect the rods for damage/scratches.

 
 
This post was modified 4 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 08/02/2021 4:37 pm
Share:

Please Login or Register