Notifications
Clear all

Load filament double tap issue  

  RSS
dclaar
(@dclaar)
Eminent Member
Load filament double tap issue

I have this constant issue with the Load Filament button: When I press it, it registers as 2 presses, and starts heating up to load PLA.

If I am printing anything else, it takes a bunch of tries to get the filament selection menu.

The weird thing is, none of the other menu items do this: They only register 1 press!

Has anyone else seen this? Any suggestions?

Posted : 01/10/2020 4:35 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Load filament double tap issue
Posted by: @doug-c5

I have this constant issue with the Load Filament button: When I press it, it registers as 2 presses, and starts heating up to load PLA.

If I am printing anything else, it takes a bunch of tries to get the filament selection menu.

The weird thing is, none of the other menu items do this: They only register 1 press!

Has anyone else seen this? Any suggestions?

I think the selector button might be out of order and bounce a bit. Maybe the control knob is stuck somewhere or is too loose.
Anyway, if the problem persists, I would turn to the prusachat. If it's on the board, I am sure it will be replaced.

good luck!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 01/10/2020 8:36 am
wwwhatever
(@wwwhatever)
New Member
RE: Load filament double tap issue

I have exactly the same. Is this resolved somehow?

Posted : 23/11/2020 9:10 pm
cwbullet
(@cwbullet)
Illustrious Member
RE: Load filament double tap issue

@wwwhatever

No, I often have the double-tap issue,  No sure why.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 23/11/2020 10:29 pm
Share: