[Solved] Lift Z Not Occurring Despite being Enabled  

  RSS
Goingsbw
(@goingsbw)
Active Member

Hey there! 

As the image below shows, the nozzle on my Mk3s has been dragging over the print surface during travel moves. This led me to inreasing the lift z amount.  However, despite increasing the lift z value up to 5 mm via prusaslicer -- which I did to confirm it was not executing properly -- I observed no change to the nozzle lift z amount while printing. I'm scratching my head and haven't had luck finding the same issue glancing over the forum... Am I missing something here? Thanks!

This topic was modified 3 months ago by Goingsbw
Posted : 03/12/2020 9:34 pm
Neophyl
(@neophyl)
Noble Member

Please zip up and attach the project file that is giving you the issue. 

Posted : 04/12/2020 6:14 am
Swiss_Cheese
(@swiss_cheese)
Reputable Member

I'm guessing here, but do you have "Avoid crossing perimeters" ticked in Print Settings/ Layers and perimeters ?

Posted : 04/12/2020 6:30 am
Goingsbw
(@goingsbw)
Active Member

Unfortunately, "avoid crossing perimeters" was left unchecked. I've attached the folder with the project file (amf) and gcode.

TEST_PLAQUE

Posted : 04/12/2020 8:54 pm
Neophyl
(@neophyl)
Noble Member

@goingsbw

Sorry but around here we use File>Save As.  That will save your project from Prusa Slicer as a .3mf file.  The 3mf file contains the model(s) as well as ALL the settings from your print, filament and printer profiles.  As well as any modifiers you may have.  It is the absolute best way to debug these sorts of issues as it allows us to slice with exactly the same settings you are using.  We can check the preview etc.  Its better than using amf or any other format.

Posted : 04/12/2020 10:31 pm
Goingsbw
(@goingsbw)
Active Member

@neophyl

Apologies, I misspoke -- I meant to type .3mf. This file is already in the folder attached above.

This post was modified 3 months ago by Goingsbw
Posted : 04/12/2020 11:22 pm
Swiss_Cheese
(@swiss_cheese)
Reputable Member

goingsbw typed Amf in the post but, uploaded a .3mf and g-code, I'm looking at it now.

Posted : 04/12/2020 11:52 pm
Swiss_Cheese
(@swiss_cheese)
Reputable Member

ok I think I've got it. In filament overrides you had the Z-lift ticked and set to ZERO. so your setting of 5mm was moot, overridden. I'm going to run a quick test print to make sure then Ill post. I also wanted to turn on wipe on retraction and see how it responds, I testing with (black 95A)

also the 0.1 layer height is a bit extreme for TPU don't you think?

 

This post was modified 3 months ago by Swiss_Cheese
Posted : 05/12/2020 12:43 am
Swiss_Cheese
(@swiss_cheese)
Reputable Member

Yep, that was it, test print was successful. I used a z lift of 2mm, which I consider to be a mile in printer terms, your going to want to adjust the real value down for sure, waaay down. also rather then change it all over the profile you can just set it in Filament Overrides. For this print, if it's really only 0.5mm tall you should also turn off Elephants Foot Compensation,(I did) also I un-ticked  wipe on retraction. that was actually a typo in my previous post, I meant to say I turned it off not on. you may find it messy, wiping goes along way towards a clean print.

anyway, good luck have fun.

This post was modified 3 months ago 2 times by Swiss_Cheese
Posted : 05/12/2020 1:16 am
Neophyl
(@neophyl)
Noble Member

Looks like Swiss_cheese has it covered 🙂  

Posted : 05/12/2020 1:41 am
Goingsbw
(@goingsbw)
Active Member

Thanks a ton! I was unaware of those settings in filament overrides, so that would explain my confusion. I super appreciate the help!

For what it is worth, this is just the top portion for a 10mm print to hone those parameters with the 95A TPU I’m using; especially considering how fussy TPU’s can be. 

Anyhow, thanks again guys — cheers!

Posted : 05/12/2020 2:18 am
Share:

Please Login or Register