Layer shift after getting the software update !!!!
 

Layer shift after getting the software update !!!!  

  RSS
khaled.m3
(@khaled-m3)
Active Member

Hi,

I'm not sure what's going on with my printer. Since the last software update it started giving me x-axis layer shifts.

I've tried all possible solutions available in the forum and Prusa support without any success.

I've tried last option which is changing the slicer to S3D, and magically worked great.

I love Prusa Sli3er, but don't know what's wrong now.

I'm not sure if someone has the same problem.

 

Thank you

Posted : 27/09/2019 4:43 pm
joan.t
(@joantabb)
Veteran Member Moderator

Is it first or second layer shifting or much higher?
have you tried going back to a previous firmware? 

Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 27/09/2019 5:08 pm
khaled.m3
(@khaled-m3)
Active Member

@joantabb

It starts around 5th layer, then randomly in the middle of the model.

No I haven't tried to go back to previous firmware. I guess I need to do that and give it a try.

 

Thanks

Posted : 27/09/2019 7:35 pm
joan.t
(@joantabb)
Veteran Member Moderator

I think that would be a good starting point!

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 27/09/2019 7:48 pm
Share:

Please Login or Register