latest version of slicer and 0 values in advanced printer settings.
 
Notifications
Clear all

latest version of slicer and 0 values in advanced printer settings.  

  RSS
01Pad
(@01pad)
Trusted Member
latest version of slicer and 0 values in advanced printer settings.

I upgraded to version 2.3.0  last week, and this week changed to a 0.6 nozzle.

With the previous version, when I  went up to 0.6, after stating nozzle size under printer settings, extruder 1, I went to print settings advanced, and Zeroed out the first section of settings, to allow the software to set them appropriately, which it did.

But when I came to print this time, it put a good test line down after the 9 point levelling, and then extruded nothing for either the skirt or the model. When I went back to print settings, advanced, there were all the zeros still there. When I put them all to 0.45, I got some real printing going on, but I dont know what they should have been. I know that top solid infil should be less than external perimeter setting, though, so the print was not right.

I was surprised not to find the settings updated prior to the print.

Is this me screwing something up, or is there a problem with the version?

Thanks

Pad

Posted : 27/01/2021 11:29 am
bobstro
(@bobstro)
Illustrious Member
RE: latest version of slicer and 0 values in advanced printer settings.

I have all extrusion widths set to 0 (auto) in my profiles and am not having issues with PrusaSlicer 2.3.0. You can use values from 100-200% of your nozzle size. Be aware that anything entered as a percentage will be calculated as a percentage of layer height, not nozzle size.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 27/01/2021 1:51 pm
01Pad
(@01pad)
Trusted Member
Topic starter answered:
RE: latest version of slicer and 0 values in advanced printer settings.

'Be aware that anything entered as a percentage will be calculated as a percentage of layer height, not nozzle size"

Thanks. I did not know that.

 

On previous versions, when I set the values to 0, they were updated by slicer to the correct value.

Now, for my set-up at least, they remain at 0, and work as genuine 0s, with 0 extrusion! Not very helpful.

And it is a bog standard setup, as far as I know.

01Pad

Posted : 30/01/2021 7:11 pm
Share: