Invalid mesh bed leveling value causing issues, Prusa i3 mk3s
 

Invalid mesh bed leveling value causing issues, Prusa i3 mk3s  

  RSS
vipul.s.paul
(@vipul-s-paul)
New Member

I am trying to print on a Prusa i3 mk3s. 1 out of the 49 points used for automatic mesh bed leveling is giving a horribly wrong value which makes my print not stick to the bed on that point. I can confirm that this point is exactly above a magnet. I have tried turning magnet compensation on and off, but that solved nothing. 3x3 mesh bed leveling works better but leads to uneven first layer in other points.

I have done a full reset and recalibration. Only option left to me now is to take the bed off completely and then see what's going on. Any suggestions what could be causing the pinda probe to go off early for this one point.

 

 

Posted : 05/08/2020 7:18 pm
bobstro
(@bobstro)
Illustrious Member

Before tearing anything up, I'd contact support via online chat. Log in to the online store and use chat there.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 05/08/2020 8:17 pm
Share:

Please Login or Register