increasing software crashes  

  RSS
modellbahner
(@modellbahner)
New Member

Hi, I'm proud owner of your i3 MK3S (bought September 2019). Worked perfecly from the beginning, but now software crashes rise from seldom to nearly permanent.
Setup: Printer + opcopi(raspberry2, up to date on stable branch)
With the original fw it ran perfectly.
When I upgraded to 3.8.0 the beeping when switching off disappered. But right after flashing everything else worked still fine. Last weeks often the software crashes, when I try to heat up the bed (and nothing else) by octopi. Crashes means, that display showed only control characters (but always the same) and optopi reported communication error. It didn't seem to appear when I used only the printers panel without octopi.
Now I've upgraded fw to 3.8.1 for MK3S and I can't even heat up any more. When trying with octopi, sw crashes again (different chars on LCD compared to 3.8.0, but again always the same). When trying with panel without octopi, it starts heating and after some time it stops with "Err: MINTEMP" on LCD, menu is not reachable any more. So either there are 2 different problems or it's independent of octopi.

Could you please provide some hint how to solve this problem? Right now the printer is just unusable 🙁
Best regards
Andreas Klausmann

Posted : 17/11/2019 12:44 pm
modellbahner
(@modellbahner)
New Member

P.S it's really only "Err:MINTEMP". Nothing with MINTEMP BED or similar.

Does this mean ambient temperatur? Is there a minimium ambient temperature?

Posted : 17/11/2019 12:52 pm
Share:

Please Login or Register