I3 Mk3 large print layer shift.  

  RSS
steve.p16
(@steve-p16)
New Member

I3 Mk3 firmware 3.8.1

PrusaSlicer 2.1.0

Three times I have had this issue trying to print a 200mm X 160mm tray.

I have done everything here: https://www.prusa3d.com/layer-shifting/     to check for layer shifting culprits, but everything seems OK (belt tension settings, power setting is "Normal", etc)

After the issue occurs, I get a crash detection in the X-axis.

Please help with what is going on, thanks. [embed] [/embed]

Best Answer by bobstro:

Try disabling your filament sensor. There is a known bug in the current firmware that is supposed to be fixed in the next release. Until then, print large pieces with the sensor disabled.

Posted : 18/01/2020 5:51 pm
steve.p16
(@steve-p16)
New Member

More Info:

Sliced using 0.3 mm draft, Prusa PLA

The issue always occurs in about the same place.  Not exactly the same place, but somewhere within the second and third layers.

The filament spool freely rotates at the time the issue occurs.

Other smaller prints Ive done, in a variety of materials, have been flawless.  This it the first problem print Ive had.

Thanks.

Steve

 

Posted : 18/01/2020 7:06 pm
bobstro
(@bobstro)
Illustrious Member

Try disabling your filament sensor. There is a known bug in the current firmware that is supposed to be fixed in the next release. Until then, print large pieces with the sensor disabled.

My notes and disclaimers on 3D printing and miscellaneous other tech projects
He is intelligent, but not experienced. His pattern indicates two dimensional thinking. -- Spock in Star Trek: The Wrath of Khan...
Posted : 18/01/2020 9:09 pm
steve.p16
(@steve-p16)
New Member

@bobstro

Thank you sir!  I was able to get a clean print by disabling the filament sensor.

Much appreciated.

Steve

 

Posted : 19/01/2020 12:43 am
Share:

Please Login or Register