Notifications
Clear all

filament sensor is not working  

  RSS
bonoqidu
(@bonoqidu)
New Member
filament sensor is not working

Hello,

My filament sensor is not working, not sure if it ever worked, I never turned it ON until recently. I read somewhere and one cause might be using the wrong firmware. I am currently using MK3S 3.8.0 firmware

Posted : 03/08/2021 2:39 am
cwbullet
(@cwbullet)
Illustrious Member
Just to confirm

 

Posted by: @bonoqidu

Hello,

My filament sensor is not working, not sure if it ever worked, I never turned it ON until recently. I read somewhere and one cause might be using the wrong firmware. I am currently using MK3S 3.8.0 firmware

Your filament sensor?  Does your sensor register filament when you insert a new filament?   Does the printer ask to heat when you load a new filament?  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 03/08/2021 9:44 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: filament sensor is not working
Posted by: @bonoqidu

Hello,

My filament sensor is not working, not sure if it ever worked, I never turned it ON until recently. I read somewhere and one cause might be using the wrong firmware. I am currently using MK3S 3.8.0 firmware

Hello,

depends on whether you have a MK3 or a MK3S. It is also possible that the sensor is just not adjusted correctly.

wbr,

Karl

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 03/08/2021 12:17 pm
Share: