Notifications
Clear all

Filament runout sensor default on  

  RSS
TwenSpace
(@twenspace)
New Member
Filament runout sensor default on

Hi there,

I have a Prusa MK3 with firmware 3.9.2 and 'old' filament sensor.  The sensor itself works fine, if I enable this and autoload filament it works fine. 

The challenge is that the setting is not saved (and set default to [off]) When I print a big part (via octoprint) and run out of filament it fails because I didn't remember to enable this in the menu. As far I can see there is no option to save this default.

I found the gcode M412 as gcode command, but it seems the prusa don't respond to this code ( https://marlinfw.org/docs/gcode/M412.html)

Is there a way to turn it default on?  (also after turning the printer off)

 

Posted : 05/03/2021 4:36 pm
Share: