Notifications
Clear all

Extrusion stops during print  

  RSS
avernian
(@avernian)
Active Member
Extrusion stops during print

IMG_0843During a print with NinjaFlex filament, a thin primary layer was extruded, but as the print continued, I noticed that nothing was come out of the extruder (as shown in video).

I unloaded the NinjaFlex filament, and when I reloaded it, the filament extruded normally. I started the print again, and the same thing happened: extrusion stops but print motions continue. What could be the cause?

Thanks in advance!

Posted : 13/01/2021 5:07 am
cwbullet
(@cwbullet)
Illustrious Member
RE: Extrusion stops during print

I have had this issue on my Bondtech extruder and I replaced my Prusa heatbreak with a standard e3D heatbreak and it resolved.  

--------------------
Chuck H
3D Printer Review Blog...
Posted : 13/01/2021 12:00 pm
avernian
(@avernian)
Active Member
Topic starter answered:
RE: Extrusion stops during print

@cwbullet

I have successfully printed something using PLA after encountering the issue, so I'm not sure that a heatbreak is the underlying problem. What do you think would cause extrusion difficulties with NinjaFlex but not PLA?

Posted : 14/01/2021 4:20 am
Jeff S.
(@jeff-s)
New Member
RE: Extrusion stops during print

I've been struggling with this same issue for the last couple of days.

I'm trying to print parts for the Prusa Ikea Lack enclosure and things were going well until I got to the 7th 3mf file.

My printer (MK3s) extrudes fine but after about 2cm or so on the Z it just stops extruding. It's done this 3 times so far and I'm more than a little frustrated as I'm wasting a lot of filament (Prusament PLA). I sliced the models for Prusament PLA instead of the original PETG settings.

The first failure seemed like a legit issue as the there was visible wear on the filament after I removed it from the extruder (the printer failed over night so I didn't catch it immediately). I cleaned the bondtech gears with a stiff brush and tried the print again which failed in, as far as I can tell, the same spot (height) but no visible damage to the filament when I removed it from the extruder (I caught it within a few minutes of the failure this time). My third, as so far final attempt at the moment, I re-sliced the model thinking there was something going on with the gcode and printed again. Again it failed in what appears to be the same spot with no damage to the filament in the extruder (again I caught it shortly after the failure occurred).

Hot end and bed temperatures are right where they're supposed to be when the failure occurs, at least the latter two times. I was able to shuttle the extruder without issue using the Settings -> Move Axis -> Extruder menu after raising the Z axis to a height that I could better see the nozzle.

The only thing I can think of is that the cable going to the extruder is coming loose or losing connection at that specific height so I'll be double checking all the connections in the next day or so.

I'm guessing the OP and I have two different causes, but still curious that we're seeing a similar symptom around the same time.

Posted : 15/01/2021 2:16 am
avernian liked
Martin Stoufer
(@martin-stoufer)
Estimable Member
RE: Extrusion stops during print

I had this issue with printing moderately long PETG prints (10+ hrs). In some cases, the filament was ground down and would just sit there and slip and go on as described here. In other cases, I had serious y-layer shifting and the entire build plate would be moved back a considerable amount and the printer just kept spitting out filament in open space. What a mess!

Temps were spot on and I deduced that by slowing the prints down to 74% resolved both conditions. From what I can deduce, the "high" speed of printing large 12% gyroid infill areas with long perimeters were enough to cause the filament to extrude too fast and each layer wasn't laying down as much as it should. This would cause the accumulated z heights to grow past the height of the expected nozzle-print gap and would cause things to catch and drag. Thus causing the undesired Y-shifts. As for the non-extrusion, I feel that by jamming it out so fast caused a back pressure not fully compensated by Linear Advance 1.5 ( https://help.prusa3d.com/en/article/linear-advance_2252) and thus the extruder gears ground into the filament. Sad there is no automatic recovery for this yet. I have an MMU2 in play so at least something could pull it back and trim up the end. Yes, I am overly hopeful here.

By slowing things down, everything had time to lay down and print as desired. 

FWIW, Prusament PETG is what I wasted half a spool on getting this tuned. As a plus, the First layer adhesion and initial full layers have consistently gone down beautifully.

Posted : 16/01/2021 4:17 am
avernian
(@avernian)
Active Member
Topic starter answered:
RE: Extrusion stops during print

It seems that the NinjaFlex filament got stuck, so I unscrewed the side port and manually undid the tangle. After removing the filament and screwing the spring-loaded screw back into the extruder , I have tried reloading the filament. However, when I try to load it, there is a strangely "tight" mechanical motion that causes the side piece to click a bit, possibly implying that something rotating within is creating tension.

I cut the filament at an angle and tried to feed it in as normal, but it is not "caught" by the extruder and brought in. Any idea what the cause may be?

Posted : 16/01/2021 6:30 pm
Jeff S.
(@jeff-s)
New Member
RE: Extrusion stops during print

@martin-stoufer

Thank you for your insight - I've made some modifications to the slicer settings to hopefully address the issue.

The print is in progress and so far seems to have gotten further than before. Hopefully I have a successful print this time!

 

Posted : 18/01/2021 2:04 am
Share: