Extruder not fully heating?  

  RSS
Ian
 Ian
(@ian-5)
Active Member

Hi all,

I own a Prusa i3 MK3S that recently had problems with prints, where the first layer was peeling off / does not print evenly across the bed. We had attempted to zero it multiple times to no avail. Today, we tried to do a hot-pull but the filament got stuck. We had preheated it to 240C (we're using Prusament PLA) but was still unable to move the filament. Using a meat thermometer (it was the only thing available), we found that the temperature of the nozzle was closer to 200C than 240C. However, we are not getting a thermistor error. 

 

1) How do we validate that the thermistor is still good?

2) Could that be the cause of our problems with first-layer printing?

 

I know this is a rather vague question, I'll be happy to clarify our situation. I'm just a bit confused as to what's happening. 

Thank you!

Posted : 27/12/2020 9:39 pm
jsw
 jsw
(@jsw)
Noble Member

If you have a filament that is stuck in the extruder and will not budge even if it's heated, try this:

I'm assuming that you have manually released the Bondtech gears, correct?  Manually set the nozzle temperature to something ridiculously high for PLA, as in 270-275 or so.  Then let it sit, and let it sit some more, as in 15 minutes to 1/2 hour or so.  Let the heat work upward and soften the filament that's above the heated nozzle area.  Then when it's very hot try pulling out the filament.  Use pliers if you need to and smoothly but firmly pull on the filament.  Do not yank! It may break.

When you get the filament out and the path through the extruder clear, you can try this sanity check on the extruder temperature.

Heat the nozzle to 200C or so.  Let it sit a few minutes.  Manually advance the extruder motor with the front panel.  If the filament will melt and flow out the nozzle at this temperature, it's probably in the ballpark.  If it won't flow and you get that click-click-click as it tries to advance the filament, the temperature may indeed be out of range.

As for cold pulls, I've occasionally done them if I suspect that there may be some crud stuck in the nozzle area.  I've never used PLA filament, but only cleaning filament.  The procedure I use is something like this:

1. Release the Bondtech gears.

2. Heat the nozzle to 250 or so.  Let it sit and stabilize for a few minutes.

3. Manually push the cleaning filament through until all of the color of the previous filament is flushed out.

4. Dial down the nozzle temperature to 180C.

5. Keep pushing as the extruder cools until it starts to show significant resistance as the filament cools, as in will not feed anymore.

6. Gently but firmly pull upward on the cleaning filament. Use pliers if you need to.  Pull it out of the extruder.

A 'positive test' for a partly clogged nozzle is the presence of dark chunks at the very tip of the cleaning filament.

 

Posted : 27/12/2020 10:11 pm
Ian
 Ian
(@ian-5)
Active Member

Hi!

Thank you for the reply; that worked great to clean it out; we're going to try re-zeroing and see how that goes. We'll add a different post if anything else comes up. Thank you again!

Posted : 30/12/2020 6:13 pm
Share:

Please Login or Register