Clear all

Corruption of firmware? Reflash does nothing.  

New Member
Corruption of firmware? Reflash does nothing.

So I did a few prints that were on the larger side for the MK3S  and I have several crashes happen and it did finish. Then suddenly I had constant crashes with the printer. I then reset everything and then tried the print. The print then started but immediately crashed on the bed mesh leveling portion. When it tried to do mesh leveling the X Stepper motor seems to fight itself. I suspected it was the motor's pins. I checked them and they look fine and when I use Auto Home or Move the X axis via the printer controls it moves with no issue. I then tried to re-calibrate XYZ and it would move to the proper location and i would clean the hotend and continue. When it starts printing the next message I get the classic computer gibberish and it would scroll like it would normally. So I reflashed the firmware and still the same issue as above. I am not sure what is going on.

Other things I checked:

Belt Tension (with in limits), height off build plate (right height and no scratches), fully unplug for a while (no change)

Any insight would be appreciated, thanks.

Posted : 20/04/2020 5:12 pm